Jump to content



  • Please log in to reply
7 replies to this topic

#1 rmklaw



  • Members
  • PipPip
  • 21 posts

Posted 13 December 2007 - 07:10 PM

I just installed Version 1.2tc (the latest) and it seems to work.  I will be testing it for the next few days.  Spoke with meade's IT Department head and he was very helpful.  To update you must do the following:

1. Go to C:\Program Files\Meade\AstroWare\Updater\MySKY in your hard drive
2. Make sure that the folder settings allows you to display system and hidden files (two diferent settings)
3. Delete the following folders and files:
    mySky1.2q.zip (and any other zip files there)
4. Keep the folder Data (do not delete).  That should be the only folder left.
If you do not find the .bin file, it means that your folder setting is set to hide system files...change the setting.
5. Do an update of the SD card using the updater and normal procedure.
Good Luck.

#2 jpezzella



  • Members
  • PipPip
  • 12 posts

Posted 18 December 2007 - 11:31 AM

I followed your procedure using it on a backup that I was able to make of the MySky SD card (with 1.2q).  The Update program recognizes my copy and updates it, but when it prompts me to remove and re-insert the SD card - it complains that the copies don't match. So far, the update seems to work in my MySky. It seems accurate when I point at an object and ask to identify it, but when I try to locate an object using the MySky it seems to be somewhat inaccurate. I tested this by identifying and locating the moon this afternoon.

#3 mrbill501



  • Members
  • Pip
  • 7 posts

Posted 18 December 2007 - 12:15 PM

I updated the SD card to ver. 1.2tc using the software that came with my unit. "mySKY & AutoStar Suite "Version 5.
On my desktop I clicked on the mySKY icon and it lead me through the procedure. When asked to remove and re-insert the SD card it did a verification and finished successfully. I then inserted the card into the mySKY and it booted and ran. It was that easy. I also made a back up using a 512 meg. card. I first copied the old version 1.2q to the empty card and ran the mySKY updater on it. All went perfectly.

#4 Zooball



  • Members
  • Pip
  • 6 posts

Posted 28 March 2008 - 12:17 AM

My first mySky had the power button break off.

Now my second one will not finish the GPS or will freeze on the "Enter Manually" option right after the 24 hour clock entry.

I tried the steps outlined above, and all I get now is a pink screen with nothing coming up.

This is beyond frustration.

#5 jamesianwatts



  • Members
  • Pip
  • 1 posts

Posted 18 July 2008 - 05:33 AM

Thanks to all for the help.
After about 10 tries including downloading the Web version of Autostar Suite V5 (which seems much more MySky card friendly!), I finally succeeded in getting firmware version 1.2tc operating and  the GPS aquisition and manual input of location to work .
I note that (here in England), after GPS aquisition ,the time is UTC not BST!
Still, I can manage with that.
It probably means that in Manual input mode you need to enter GMT wherever you are in Europe.(Rest of world who knows?? It might be ok in the U.S.of A!)
Checked it in daylight with a few guesses.
Can't wait till a clear night to see if it is anywhere near accurate!?

#6 mickyq



  • Members
  • Pip
  • 1 posts

Posted 01 November 2008 - 12:56 PM

Where can I get the MySky Firmware 1.2tc from. Im going crazy trying to locate this. Why havnt Meade done the fix on the web? Its shoddy at best. I own a Meade mysky and telescope. I feel cheated

#7 quiquepor



  • Members
  • Pip
  • 3 posts

Posted 20 October 2009 - 08:04 AM


I need to install Version 1.2tc Firmware. Can you send it me by e-mail?
My e-mail is quiquepor@hotmail.com


#8 avella



  • Members
  • Pip
  • 3 posts

Posted 06 August 2011 - 10:56 PM

Can some help me find the firmware 1.2tc.bin since I lost all the data when I tried to update the sd? Meade told me that they do not have a copy.
Thank you

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users