Jump to content


Photo

Envisage settings


  • Please log in to reply
1 reply to this topic

#1 akhnaton

akhnaton

    Advanced Member

  • Members
  • PipPipPip
  • 67 posts

Posted 28 March 2007 - 06:04 AM

Hi,

I have an Alt-Az mounted LX200R - 14" telescope. I use DSI Pro II for imaging. I am not sure that my settings when using Envisage are correct. The value that I should enter for the "correction gain" is confusing. I have the impression that when I set it to lower values ( 0.10 - 0.15 ) the quality of longer exposures are improving. Is it my imagination?

Another intriguing value is the "focal length". I know that my telescope's focal length is 3556mm. What happens when I use a f/3.3 focal reducer? Should I divide the focal length by 3.3 and modify the FL in mm ? Or should I leave it as it is?

İshak B.
Ishak Benbanaste
Tekirdag - Turkey
LX200GPS - 14"

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 28 March 2007 - 05:41 PM

The gain settings will vary for each scope.
So it is something you will have to play with to get the proper gain settings.
As for the focal length That should be set for the guide scope in mm
So if you are guiding at EX. 460 mm then set it to 460 mm
If your guide scope has a focal reducer on it calculate the mm for the focal reduction and set that to the mm in envisage.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users