Jump to content


Photo

DSS imager


  • Please log in to reply
No replies to this topic

#1 p1taylor

p1taylor

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 May 2019 - 12:48 PM

The Get DSS Image as given up, all I get is a error DSS Imager Server Disconnected will it be reconnected.

 

peter



#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2958 posts
  • LocationBroken Arrow, Oklahoma

Posted 05 May 2019 - 01:03 PM

Hi Peter,

 

I do not have a clue about that issue, but was wondering if that imager is one of the new ones or one of the imagers sold a long time ago.  Also, what version of Windows are you using?  That information might help someone else that answers that knows about it.

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 p1taylor

p1taylor

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 May 2019 - 12:56 AM

Hi Bill,     It is not a imager sory if I misled you, it is on Meads Autostar Suite 5.5 if you click on something say a NGC it will bring up a image.

 

peter 



#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2958 posts
  • LocationBroken Arrow, Oklahoma

Posted 06 May 2019 - 07:14 AM

Hi Peter,

 

OK, I will try it on my computer and see what happens....in a few minutes when Firefox quits updating.

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#5 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2958 posts
  • LocationBroken Arrow, Oklahoma

Posted 06 May 2019 - 07:20 AM

Peter,

 

I tried it and got the same result you did.  I am not sure if the connection is with something Meade has or if it is a governmental server of some sort.

 

Thanks for letting me know.

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#6 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2958 posts
  • LocationBroken Arrow, Oklahoma

Posted 06 May 2019 - 07:34 AM

Peter,

 

I called in to customer support and told them of the problem.  The gentleman I talked to said he would look into it and keep me posted on what he finds out.  He said they had been doing some upgrades which may have affected this and thanked me for letting them know.  So I want to pass the thank you on to you. :)

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#7 p1taylor

p1taylor

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 May 2019 - 09:50 AM

Hi  Bill   I have a screen shot of what happens will see if it will post on here you can use it, it is good to now it is not something I have done.

 

peter

 

 

 

 

 

 

 

 

 

 

 



#8 p1taylor

p1taylor

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 May 2019 - 06:46 AM

HI Bil  Have Meade got back to you.

 

peter



#9 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2958 posts
  • LocationBroken Arrow, Oklahoma

Posted 10 May 2019 - 07:57 AM

Hi Peter,

 

Not in terms of a fix, but I did get a note from another person I know in the Meade organization, whom I FYI'd, that she had taken the information to the head person in the group that would work on this.  She stated that she would email me with any news.  So we are approaching this from two directions.

 

i certainly hope they can find and fix the problem, I have found that to be a handy tool.

 

Best Regards,

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#10 p1taylor

p1taylor

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 May 2019 - 12:51 AM

Hi Bill,   It is very handy to get you to the right spot, I do galaxies which are betwen mag 11 and 16, I do hope it is fixed.

 

peter






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users