Jump to content


Photo

AudioStar firmware


  • Please log in to reply
9 replies to this topic

#1 Piet Le Roux

Piet Le Roux

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 13 May 2018 - 09:39 AM

I recently received a new AudioStar controller  from Meade loaded with A4S1 firmware. I ran AudioStar updater and it "updated" it to A3S5 firmware. I later learned that "A4" is the version  number and the "S1" is the issue of that version, so it downgraded it to A3S5. A3S5 is the official version and I suppose that is why it loaded it. But I would have like to try A4S1 and see if it has less bugs. With the A3S5 version I can only load a limited amount of tours before they become corrupt and dangerous to use. Is anyone using A4S1 with a LX90 ? 

Is it going to be the next official firmware?  



#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2955 posts
  • LocationBroken Arrow, Oklahoma

Posted 13 May 2018 - 05:53 PM

Hi Piet,

 

You might try the www.meade.com site and to to "contact us."  Go down the page and there is a place where you can send a message to customer support.  I will also send a message to let someone know that the latest version of the software, showing up on a new handset is not what is getting downloaded from the Meade site.  The Meade Customer Support people may be able to send you a like to download the A4S1 software.

 

Glad to see you are able to post again!

 

Bill.Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 RickScofield

RickScofield

    Advanced Member

  • Members
  • PipPipPip
  • 323 posts
  • LocationBellevue,Nebraska

Posted 15 May 2018 - 04:22 PM

It would very beneficial for customers if Meade would dedicate a section of their sales web page for firmware release information. The postings should be in Chronological order, ( first in last out) of each version and releases summarizing what is addressed within each. This is a common practice in the computer industry and can provide customers with the guidiance to help avoid problems like this one.

#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2955 posts
  • LocationBroken Arrow, Oklahoma

Posted 15 May 2018 - 05:51 PM

Good point! :)


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#5 Piet Le Roux

Piet Le Roux

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 20 May 2018 - 12:20 AM

Maybe I should elaborate on the issue: I have requested information on the 4AS1 firmware but got no response. I have had problems earlier downloading tours to my AudioStar handset and complained to Meade about the problems I am having. They then replaced my AudioStar and insisted that there is nothing wrong with their AudioStar or Autostar updater. The replacement arrived with A4S1 firmware that made the AutoStar Updater think that it is a 495 AutoStar controller and wanted to update it to 43Eg firmware, very dangerous! With the A4S1 firmware you could absolutely not download or retrieve anything via the AutoStar Updater! By luck I managed to get it to “update” to A3S5 firmware, although this is a lower version than A4S1 at least the ASU now identified it as a 497EP AudioStar. I could now download again but like my original controller with A3S5 firmware, only satellites, comets ,asteroids and some precompiled tours. Any tour written in plain text and then downloaded by the ASU becomes corrupt and is not useable. User data cannot be edited. User objects cannot be retrieved or downloaded because it becomes corrupted. I considered that there may be a compatibility problem with my computer, Windows version and USB/serial port combination. I was surprised to learn that my old ETX AutoStar controller with 43Eg firmware, is compatible with my LX90ACF/GPS. I set it up to work with the LX90 and downloaded the tours that I have written to it, using the same computer combination and AutoStar updater : no problem! They work perfectly! So there’s nothing wrong with my setup. I can now honestly state that :

 The AudioStar controller is not compatible with the AutoStar Updater version 6.0.0 . That the AutoStar updater can not even identify a AudioStar with A4S1 firmware let alone work with it! I am glad to see newer firmware than A3S5 but when are we going to see a AudioStar Updater update that can at least identify A4S1 and do the basics that Meade advertised it can ? 

 



#6 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2955 posts
  • LocationBroken Arrow, Oklahoma

Posted 20 May 2018 - 06:22 AM

Thanks for the elaboration on the situation, Peit. :)

 

That explains the situation better.

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#7 Piet Le Roux

Piet Le Roux

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 23 May 2018 - 01:35 AM

I have in the mean time learnt to load tours and other data successfully with two free apps, MyScope and StarPatch, The fact that MyScope can load tours onto the  AudioStar 497EP without errors, means that it is possible for Meade to produce a App that can do the same. From the first 497EP back in 2010 this has been a problem which they simply denied but if they are going to continue to sell equipment with the AudioStar and don't want to commit fraud, by selling a product bundle that cannot do what they claim, they should  release a fully functional updater for the AudioStar. This would cost money but considering what it would do for their reputation...it would be money well spent.     



#8 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2955 posts
  • LocationBroken Arrow, Oklahoma

Posted 23 May 2018 - 03:05 PM

Hi Piet,

 

Could you provide a link to MyScope?  I came up empty when I searched for it.  Might be nice to have a link here if it is free.  I searched for StarPatch and found that it costs $79 US.

 

Thanks,

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#9 Piet Le Roux

Piet Le Roux

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 24 May 2018 - 04:24 AM

MyScope : http://members.optus...MyScope4960.zip and the help files : http://members.optusnet.com.au/johansea/MyScopeHelp.zip

 

For StarPatch there is a trail version available that would do everything you need. I think if you going to use the StarPatch GPS you will need to register it.  



#10 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2955 posts
  • LocationBroken Arrow, Oklahoma

Posted 25 May 2018 - 03:36 PM

Thanks, Piet! :)

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users