Jump to content


Photo

Can Not Get RCX400 16" To Center Objects!


  • Please log in to reply
4 replies to this topic

#1 matth

matth

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 15 August 2007 - 04:06 AM

Tonight I spent almost an hour trying to fine-tune my RCX400 16"
scope. I put in a 9mm reticule and did the train-drives on a nail in
a roof about a mile away. Then I did calibrate sensors on Polaris.
After doing this, the alignment stars were almost in the view finder.
I then did an auto-align. It aligned and I started to use the
scope... here's where things get a little funky.

Arcturus perfectly centered, and was repeatable. M13, however, is off
to the right by a fair amount. Arcturus and M13 are fairly in the
same general area of the sky. Why would Arcturus center (and keep
centering even if I slew away and come back to it) but yet M13 isn't?

The dumbell nebula was almost right on, but M57 (ring nebula) was down
and far to the right.

I performed several other tests as follows:
Alignment stars centered on 9mm reticle (arcturus and alderamin)
M13 - right
M57 - bottom right
M27 - bottom
vega - bottom

Alignment stars high left on eye-piece (arcturus and alderamin)
M13 - right
M57 - right
M27 - almost centered
vega - bottom right

Alignment stars centered on 9mm reticle (mizar & altair)
M13 - low right
M57 - bottom right
M27 - centered

The odd thing about this is that I can go back night after night and the objects will always be in the same wrong place.  I've now come to learn (from showing groups in our observatory) where M13 will be hanging out (very far to the right on our 24mm wide-FOV eyepiece), and M57 also.

Meade has told me the objects should be centered, and I don't understand why, if they can keep going back to the same place (off centered), the objects can't get centered.      This is the last hurdle we have with this scope.  Can anyone offer any solutions?

#2 Guest_rtanton_*

Guest_rtanton_*
  • Guests

Posted 15 August 2007 - 11:25 AM

Hi matth,

If your telescope is in alt-az configuration Arcturus and Alderamin are not the best pair for accurate alignment as they are too close.  A better second star with Arcturus would be Deneb.  Calibrate sensors helps the placement of your first alignment star in the viewfinder but does not effect pointing accuracy.  this is drive training and alignment star choice...you already have the first of these "nailed".

Russ

#3 matth

matth

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 20 August 2007 - 01:49 PM

Your point is well taken... for some reason, this is the star that the AutoStar gave me... but I guess I can get a different one by pressing the down arrow. 

From your experience, after doing an auto-align how precisely centered do objects get, and how much of an improvement do you see when you turn on and use Smart Mount?

(We are currently experiencing a stalled frontal system... so clouds abound).

#4 Guest_rtanton_*

Guest_rtanton_*
  • Guests

Posted 20 August 2007 - 03:50 PM

Hi matth,

The 16" is bigger than I can handle myself; so, I have never tested that model.  I have tested all of the other sizes numerous times and typically see pointing errors of <4' without using smart mount.  Because your scope is fixed in the observatory,  smart mount is well worth doing.  It takes about 45-60 minutes and will absolutely make a BIG difference.

Russ

#5 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 22 August 2007 - 09:33 AM

IE use the 10 inch LX200R in polar mode mounted in my OBS.
Taking the time to train the smart definatly made a big difference.
Now with the smart mount trained and on no matter where I swing the scope all of the objects fall on the DSI PRO II chip.
I know the 16 inch has a smaller FOV but if you take the time to train the smart mount and maybe 1 update i know it will improve things a 1000 %.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users