Jump to content


Photo

Auto Star Suite Update 4


  • Please log in to reply
8 replies to this topic

#1 wcknight

wcknight

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 August 2007 - 04:55 AM

Hi, I am new to the forum.  Just purchased a Meade DSI and trying to update the AutoStar Suite with update 4.  The Meade website says that this update provides a High Gain feature to the DSI that is activated by a checkbox.  I have downloaded and installed Update 4 and cannot fine the High Gain checkbox.  Any help would be appreciated.  Thanks.

Wayne Knight

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 09 August 2007 - 07:14 AM

look in the CTRL tab.
It should be there.

Regards

mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 wcknight

wcknight

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 August 2007 - 09:33 AM

Thanks, it is there.  Don't know why, but did not look in that tab. ???

Wayne Knight

#4 Jerome

Jerome

    Member

  • Members
  • PipPip
  • 13 posts

Posted 16 August 2007 - 03:33 PM

Hi Mark I have one more question about the update my software is version 3 should I install the update as well ?

Thanks Jerome

#5 rguerra

rguerra

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 16 August 2007 - 04:57 PM

Hi Jerome,

First off I'm not Mark, but I can answer this one. Yes, Update 4 adds a whole bunch of functionality including the above mentioned High Gain feature and support for multiple DSI cameras. I can't remember if Version 3 included Drizzle or not. Update 4 definitely did.

Clear Skies,
Rich

#6 peter_4059

peter_4059

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 11 September 2007 - 02:12 AM

Hi all,

I'm also new to the DSI and have recently installed Autostar suite.  the help about in Envisage says I have version 5.2 and in Autostar I have version 3.23.  Is update 4 an update to these versions?

I have also get an error when I uncheck the LIVE checkbox and try to adjust the exposure.  A very annoying error message pops up:
"An unhandled exception has occurred in your application.  If you click continue the application will ignore this error and attempt to continue.  If you click quit the application will shut down immediately.  Object reference not set to an instance of an object"


any thoughts on how to rectify this?

Peter

#7 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 11 September 2007 - 06:40 AM

The error should have been fixed in update version 4.
If you still have the problem un install Envisage, reboot the pc.
Re install Envisage ,reboot the pc
Install the update then reboot the pc.
When that is all done plug the imager in and you should be ok.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#8 peter_4059

peter_4059

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 12 September 2007 - 12:07 AM

Thanks Mark,

Is the update to Envisage or Autostar or both?  I'm a bit confused by the version numbers since I already have V5.2 of envisage.

Peter

#9 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 12 September 2007 - 05:34 AM

The update should be for Envisage allowing more options.

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users