Jump to content


Photo

alignment

lxd55

  • Please log in to reply
3 replies to this topic

#1 denni and ron

denni and ron

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 10 June 2015 - 10:26 AM

Hi

 

             I can set the time date etc,but when it comes to aline it just says slewing and wont move. If hit the mode key it chooses a new star and moves in RA and wont stop, have to kill power.   tried  calibrate motors , no movement. tried reset also.

Does anyone know  of a repair place near Toronto Canada ? Ps the mount fell over a hard jar.

 

                                                                        Please help Ron

 

                                       


  • denni and ron likes this

#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2780 posts
  • LocationBroken Arrow, Oklahoma

Posted 10 June 2015 - 04:21 PM

Hi Ron,

 

I do not have any suggestions on places to inquire other than Meade Customer Service.  I do want to at least sympathize with you on this trouble.  I cannot remember the actual name for the counting mechanism that tracks both speed and amount turned in RA, but it sounds like something happened to it in the fall.  If declination will not move, look to see if the actual telescope is sagging any.  In some scopes, a hard fall can break the shaft in that drive.  If that has happened, most likely the mount is dead.

 

I do suggest that you call Meade Customer Support.  I do not know of anyone else that works on those mounts.

 

Sorry to hear about this trouble!

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 denni and ron

denni and ron

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 11 June 2015 - 06:05 PM

Thanks  Bill

 

                   I have had some luck ,I found a loose electrical connection.I now have movement in RA and DEC.Just have to weight  for a clear night.

 

                 Let you know how it works out

 

                                                                                                                        Ron                      



#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2780 posts
  • LocationBroken Arrow, Oklahoma

Posted 12 June 2015 - 02:12 PM

Boy is that good news!  I am used to having things break mechanically with a fall and did not think about an electrical problem.  I am really glad to hear you found something.

 

Hope it all does work out!

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma





Also tagged with one or more of these keywords: lxd55

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users