Jump to content


Photo

windows 8.6 laptop

lx800

  • Please log in to reply
2 replies to this topic

#1 michaelptifid64

michaelptifid64

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 28 May 2015 - 07:56 PM

looking at my autostar suite software for my lx850 mount and looks to not be windows 8 compatible or is it, I kind of wanted to use it on my LX850 and laptop which runs windows 8.1, am I correct in thinking I need to investigate other options to run from my computer, can I download a windows 8 version from meade, any help would be appreciated  



#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2800 posts
  • LocationBroken Arrow, Oklahoma

Posted 29 May 2015 - 02:58 PM

Michael,

 

Most of the Meade software, including the AutoStar program have been updated to run on Windows 7, I think.  If Windows 7 programs can run on Windows 8 or if you can set up a Windows 7 environment in Windows 8, then you should be able to run it.  The best suggestion I have is to load it up and try.  The worst case is that you would have to uninstall it.

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 michaelptifid64

michaelptifid64

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 29 May 2015 - 04:43 PM

Thanks, will do

 

Michael







Also tagged with one or more of these keywords: lx800

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users