Jump to content


Photo

AUDIOSTAR handset


  • Please log in to reply
8 replies to this topic

#1 JohnnyB

JohnnyB

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 15 May 2015 - 11:00 AM

Good day to all
Problems with MEADE AUDIOSTAR handsets?
Mine has been play up for month now. The buttons never has work correctly.
Last week the display was blank and some of the leds behind buttons were off. This week the display lights up but now I have motor fault showing. Is there any way I can set the hand set back to factory settings? Or is there a way I can control the scope just by computer with the handset out of the loop. I’m not certain if it just the hand set giving me motor fault or the scope, But I know the handset has never worked correctly, I have used internal batteries and external batteries all fully charged,

My Telescope is MEADE LX 90 ACF
Thanks
JohnnyB
 



#2 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts
  • LocationTennessee

Posted 15 May 2015 - 11:22 AM

I have an LX90 ACF 10" with Audiostar purchased new in February 2015..I have not had any trouble with mine..You can do a factory reset under the Setup menu..I have controlled mine with stellarium on the laptop with a serial to USB adapter, but it still has to be connected to the RS-232 port on handbox..Also check to make sure you have the latest version software on hand controller..As far as I know it is A3S4..When you first turn the hand box on, it will tell you the version of software..



#3 JohnnyB

JohnnyB

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 15 May 2015 - 12:25 PM

Thanks for the reply
Sometime the leds light up but no display. I have just turn on
And the display is working. It reads C(09)797EP 5CE2
Then Motor Fault comes up.
I will try to connect to laptop

Thanks



#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2952 posts
  • LocationBroken Arrow, Oklahoma

Posted 15 May 2015 - 04:49 PM

Hi Johnny,

Either the program has been garbaged or there is something wrong with the handset itself. Either contact Meade directly or your supplier to see about a replacement handset. I am assuming, of course, that your scope is still under warranty.

By the way, welcome to the forum!

Best Regards,

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#5 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts
  • LocationTennessee

Posted 15 May 2015 - 04:59 PM

I bet its just the handset...How old is the scope? Still under warranty?



#6 JohnnyB

JohnnyB

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 May 2015 - 03:19 AM

Telescope is over two years old, the warranty is probebly out.
Managed to connect laptop and up date software, But motor fault show up. When I press enter the display clears. Not used the telescope much, only in back garden.so it has not been bounced around, Packed in work now and would have liked to joined up with a few other, some where dark, I will take the scope for repair, But if its more
than the price of point and look (no electronics) I go that way

Thanks all

JohnnyB
 



#7 MeadeGuy

MeadeGuy

    Member

  • Administrators
  • 16 posts

Posted 18 May 2015 - 11:34 AM

Hi Johnny, 

 

It could be the scope or keypad, based on your description I would lean towards it being something to do with the scope. 

 

I would try doing a RESET and then motor calibration if it comes back after that. If you are in the USA we do offer repair services. If you ultimately need to do that just give us a call at 800) 626-3233 and we can give you all the details and set up the required return authorization.

 

Best Regards,  

 

John Piper

Customer Service Manager

Meade Instruments Corp. 



#8 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2952 posts
  • LocationBroken Arrow, Oklahoma

Posted 18 May 2015 - 07:59 PM

Thanks, John!
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#9 JohnnyB

JohnnyB

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 19 May 2015 - 03:46 AM

Thanks for that, but I live in UK Hampshire. It looks like your authorized service man only live 80 miles away. He is busy this week, will take to him next week. I have to pick some bee hives up quite near to him anyhow. Two birds one stone.


Thanks
JohnnyB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users