Jump to content


Photo

Ascom driver for the LS6


  • Please log in to reply
2 replies to this topic

#1 jocoboz

jocoboz

    Member

  • Members
  • PipPip
  • 18 posts

Posted 09 May 2015 - 08:02 AM

Does anyone know if the classic lx 200 ascom driver works with the LS6, I tried it and it doesn't seem to work

 

Thanks

Steve



#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2960 posts
  • LocationBroken Arrow, Oklahoma

Posted 09 May 2015 - 08:11 AM

The LS 6 is the AutoStar 3 system, while the LX 200 and, I believe, most of the other newer large scopes use AutoStar 2. I have not heard of anyone trying the ASCOM driver on an LS.

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 12 May 2015 - 10:19 AM

Try here.there were some beta drivers that worked and may have been all fixed by now.

https://groups.yahoo...hiveSearch=true


Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#4 castor2631

castor2631

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationPaluds de Noves

Posted 07 December 2021 - 10:14 AM

Hi every body,

 

Yahoo group is closed, have you a idea haw to get the EXT-LS drive now ?

 

Regards



#5 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2960 posts
  • LocationBroken Arrow, Oklahoma

Posted 11 December 2021 - 07:53 PM

Hi Castor,

 

I have been away for a few days due to an issue with my computer, sorry I could not reply sooner.

 

At this point, I do not know.  The LS series has been discontinued for a while now.  Are you wanting to purchase one or are you looking for something else about it, like software?

 

Best Regards,

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#6 castor2631

castor2631

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationPaluds de Noves

Posted 17 December 2021 - 09:48 AM

Hi Bill,

 

I have a LS 6' and i looking for i) a functionally ASCOM driver in order to use my scope under windows software such as NINA, Stellarium,... ii) INDI driver for used it under linux and raspberry pi for exemple 

 

Best Regards 

 

Laurent



#7 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2960 posts
  • LocationBroken Arrow, Oklahoma

Posted 17 December 2021 - 11:53 AM

Hi Laurent,

 

Meade made one and then there was one independent version that some people said was a bit better, but the independent one was not free.  I will ask and see if I can find someone who knows about the Meade one.  Maybe someone that knows about either can speak up if they read this.

 

Best Regards,

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#8 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2960 posts
  • LocationBroken Arrow, Oklahoma

Posted 17 December 2021 - 12:10 PM

Laurent,

 

On the Meade website, www.meade.com, on the support page, there is a link to software.  There are 27 entries with 10 downloads on a page.  In the middle of the second page, there is a download called ASCOM Platform 6.3.  This is most likely the last version made, in archive form.  I believe it will have the version for the LS series, or AutoStar 3, in it.  When you download it, it will be sent to dropbox, or is already there.  You will have to set up an account, if you do not already have one.

 

It may also be inside the Autostar Updater program or simply the AutoStar download itself, but those locations are just speculations on my part.

 

Hope this helps,

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#9 castor2631

castor2631

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationPaluds de Noves

Posted 19 December 2021 - 10:13 AM

Hi Bill,

Tank you for your, i downloaded ASCOM Plateform 6.3 from dropbox but never driver Meade Generic or Meade LX200GPS/R seems to work (COM error). What driver can i choose for my ETX-LS (Made Generic or LX200GPS/R)? I try to solve the problem of COM port but it is not win.

 

Regards



#10 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2960 posts
  • LocationBroken Arrow, Oklahoma

Posted 21 December 2021 - 07:46 PM

The COM Port on the LS is something crazy, like COM 7.

The ASCOM driver for the LS different that either of those two.  Possibly it never made it past the Beta Stage, or they removed it from the Platform because the scope has been discontinued.  Since the right driver is not on that platform, I am not sure where it can be found.  I will ask around with some people who have an LS and see if I can find it.

 

Hope this helps,

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users