Jump to content


Photo

Audiostar problem or Bug


  • Please log in to reply
20 replies to this topic

#1 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 27 February 2015 - 12:24 PM

Ok, one thing I have noticed on my new scope..I don't know if this is a problem or just the operator..

When I turn my scope on,do the mock alignment and have it slew to an object, when I press the "?" for the audio clip, it says on the screen "play" but nothing plays(I have it set on "on demand").If I go under the Audio clip settings and change it to automatic, then slew to something it plays as it should..Now, if I go back and change it to "on demand" it works like it should when I push the "?".. When I turn the scope off again, it does the same thing again..Whats up with this?

I have updated firmware..It is A3S4..



#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 27 February 2015 - 03:51 PM

Thanks for the post. I passed on the information.
Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 wardr77

wardr77

    Member

  • Members
  • PipPip
  • 21 posts

Posted 26 April 2015 - 05:38 AM

Hello there, I just wondered if there was a solution to this issue, I have exactly the same problem as described and just wondered if an answer had been found yet?
Many thanks

#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 26 April 2015 - 06:35 AM

I will inquire again. I am drawing a bit of a blank about inquiring the first time, so I may have gotten side tracked and not actually sent an email. If so, sorry!

If there are two people having this problem, then most likely it is not an operator issue. I have an LS 8 which has the same function, but the programming is in the mount and not in the handset with a different code setup. I have never tried getting my scope to talk to me without the audio being in automatic.

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#5 wardr77

wardr77

    Member

  • Members
  • PipPip
  • 21 posts

Posted 26 April 2015 - 09:20 AM

Thank you Bill, I appreciate your help on this, it would be nice to get it working correctly.

#6 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 26 April 2015 - 11:22 AM

If I want audio, I have just gotten used to setting it to "auto" once I'm aligned, make it talk and then go back and set it to "on demand"..More of an annoyance than anything..



#7 wardr77

wardr77

    Member

  • Members
  • PipPip
  • 21 posts

Posted 26 April 2015 - 11:30 AM

Yes, exactly what I've been doing and as you say more of a minor annoyance than anything else, but it would be nice not to have to do that. 



#8 dlanpher

dlanpher

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 August 2015 - 05:49 PM

This problem was reported back in 2011 (see below). I have the same problem with my Audio Star added to my LX90-12". I'm a professional electrical engineer and program PLC's and have done assembler level programming of device drivers. This is a coding problem; not an Operator Problem. Apparently Meade is not interested in going back and making changes or else their programmers just aren't sophisticated enough to fix this bug. This is a serious annoyance because no one that I know wants the audio set in Automatic mode. Occasionally I'm interested in hearing the description but only On Demand!

 

Early reported bug by another with situation similar to mine:

 

"I recently bought one of the new Audiostar handboxes as a spare for my 12 inch LX90 GPS. I would usually prefer not to be bothered by the audio clips, so I went into the menu and set the audio clips to "on demand". Then when I turned on the telescope again the audio would not play when I pressed the Question key. I found that to get "on demand" to work you must first set audio clips to "automatic" in the menu, get it to play a clip then go back into the menu and reset to "on demand", every time you start the telescope. Not very convenient! This was confirmed by Meade customer support.

 

Fri Apr 22, 2011 7:00 pm

"forrestdl@..." Yahoo Groups"



#9 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 23 August 2015 - 10:17 AM

Well, I was hoping the latest update A3S5 would fix this problem but Meade has not updated their website with the new software..Its still A3S4..Other than this little inconvenience, my scope has worked great!



#10 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 24 August 2015 - 06:10 PM

I did find out that the audio situation is not a bug.  It was programmed that way intentionally. 

 

The advantage for this configuration that was related to me appears to be to eliminate the possibility of having people turn the sound off, then forget and call in because their handset was not working.  There may also be other reasons.  That one is just the one I was told.  One must remember that the AudioStar controllers first came out on the Star Navigator Scopes for beginners.  With this handset and telescope most likely being the first one the person has owned, anything is possible.

 

I am guessing that previous negative experiences of Customer Support being overwhelmed with an entry level scope issue influenced this decision.  However, I have had no information to support that guess.  It is just me thinking out loud.

 

I have one question for AudioStar owners:  My LS 8, whose audio function came out first, had the same audio recordings.  I never did try the on demand function, if my scope had one, and I do not remember having that option.  I could put it in Automatic and have it talk all the time or I could simply turn it off.  If it was off, it stayed off through shutdowns and startups.  If you turn the sound completely off in the AudioStar, does it stay off or does it come back on when the scope is turned off and then turned back on?

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#11 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 25 August 2015 - 12:53 PM

Well mine would stay off no matter if I had it on Auto or On demand, when I would use it again..I would have to go through the procedure above..I've never just turned mine off, but I will check tonight when I'm out and report back..

I emailed customer service yesterday and John Piper answered me back pronto..This is some of what he said about the software..

 

Thanks for the inquiry and opportunity to assist.

 

The latest version of software for our various models is published at www.meade.com under SUPPORT à SOFTWARE as you know. I have no information on additional unpublished releases.

 

However, yesterday I was gonna load some objects into my handset and I don't know why, but when I was gonna send it to the handset, I hit update software.. So I let it go through the process..

I took the scope out last night, aligned and when I hit enter on Saturn, it started the audio..It really surprised me..First time the audio has worked like the manual says it should..So I guess I fixed mine by accident..LOL



#12 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 25 August 2015 - 02:32 PM

Sounds like yours had a glitch from the initial installation!

 

I would be interested to hear, for my own education about the AudioStar, how yours now works when you turn your scope off and back on the next time, with the Audio in the "auto" position, the "on demand", and "off" position.  What do you get state do you get back when the scope starts up again?......assuming you have the time and inclination on any of the above.

 

Thanks,

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#13 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 25 August 2015 - 04:31 PM

If I'm not mistaken, it is supposed to default to auto when scope is switched off..I'm getting ready to go out now, I will report back for ya and let you know..



#14 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 25 August 2015 - 05:33 PM

Thanks!  I really appreciate that.


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#15 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 25 August 2015 - 05:46 PM

I had mine on "on demand" last night and it was still on that when I turned it on tonight..But, the glitch is back..I had to do the same thing I've been doing to get the audio to work.. :angry:  :angry:



#16 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 25 August 2015 - 06:35 PM

Spiral,

 

Email Customer Support back and let John know what you experienced.  If this does not happen to others, there may be a problem with a bit on a chip in your handset.

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#17 wardr77

wardr77

    Member

  • Members
  • PipPip
  • 21 posts

Posted 26 August 2015 - 12:33 AM

I think my experience is slightly different. With automatic selected it always works, when I switch off the scope and switch it back on again the auto audio will always start up. If I then switch to on demand that too works fine by pressing the ? button; however when the scope is switched off and back on again, on demand will still be selected but audio will not start if I press the ? button. I will then have to select automatic, make it play and then select on demand for it to start working again.

Regards
Rob

#18 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 26 August 2015 - 05:21 AM

Spiral,

 

Email Customer Support back and let John know what you experienced.  If this does not happen to others, there may be a problem with a bit on a chip in your handset.

 

Bill

I already have..Will keep you posted..My guided tour would not work last night either for some reason..It just kept saying "searching" and I couldn't back out of it by the mode button..I had to just cut it off.. I made the mistake of bragging on my scope to much..LOL



#19 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2846 posts
  • LocationBroken Arrow, Oklahoma

Posted 26 August 2015 - 02:33 PM

Yep!  When you brag on your scope, whisper so it cannot hear you!

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#20 spiral

spiral

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts
  • LocationTennessee

Posted 26 August 2015 - 08:29 PM

Went out tonight and the tours were still not working..I added some objects the other day and I messed them up I guess..I  re-loaded the tours again outside on the laptop and they work great now..

John has been super fast in answering my emails and this is some of the latest one he sent me..I hope he doesn't mind me posting some of it..

 

Hi Tim,

 

I think this is an actual bug and will be submitting a bug report on it so thanks for the heads up.

 

I just had a chance to try and replicate what you were describing here on a scope and it appears On Demand fails to reinitialize correctly on reboot, only coming back when the scope is toggled back to Automatic then On Demand again. Pretty much what you were describing I believe.

 

On Demand appears to always work as designed.

 

Not sure what any timeframe would be on a correction but I will submit that bug report, thanks again.

 

So there you have it... Hopefully we will have an update soon..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users