Jump to content


Photo

Alignment LS 6"

ls

  • Please log in to reply
43 replies to this topic

#41 tarbat

tarbat

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 March 2015 - 12:26 PM

This is how I do the north calibration, without needing to know where magnetic north or true north are.

Install focuser and any other extras, but don't add any magnets. Then, in Setup-Preferences, turn OFF "Default Alignment". Re-boot the telescope, and enable the factory calibration feature.

Now, after getting the GPS fix, you can select Alt Az 2 Star from the Setup-Align menu.

Let the telescope slew to the first alignment star, and estimate how far out of alignment the telescope is. So, for example, if the telescope is pointing to the right of the alignment star, estimate how far to the right it is. Abort the setup.

Now, use the North Sensor Calibrate function, and point the telescope exactly the same amount to the opposite side (ie LEFT in this example) of the pole star. You should be able to get pretty close just using the finder.

Now, try an Alt Az 2 star alignment again, and see how close it gets now. If it's still not close enough, repeat the North Sensor Calibration again, and adjust for any discrepancy. You need to get within 2-3 degrees really.

You can also do the same for the level sensor if you want.

#42 fjhdavid

fjhdavid

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts

Posted 30 March 2015 - 05:19 AM

I never saw this "Factory Calib." menu !

 

A long time ago, I tried to find how to directly enter a new location with long and lat, and I never found the way to do it...



#43 cmarcos

cmarcos

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 08 May 2015 - 11:54 AM

Fantastic posts in this thread!

 

It's a lot worthy for Meade LS community!

 

Thank you all for your investigation.

 

I'm looking forward to trying it!

 

Carlos



#44 Wolfgang

Wolfgang

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts
  • LocationNiefern, N48°54`31`` E8°47`10`` Germany

Posted 11 July 2015 - 03:03 AM

Hello There,
So after I have received a new LS as a guarantee Exchange and I have tested several times as the behavior of the alignment at this stage I can say:

1. The method of Marco with the magnet works well!
2. The method of Tarbat with the factory calibration will also work well.

I hope and wish that it stays that way and I will report back occasionally.
Thank you all.
greeting
Wolfgang
 


Clear Skies

Wolfgang

LS6 " Meade Zero Image-Shift Microfocuser, Mark III Hyperion Clickstop Zoom 8-24mm, Canon EOS 1100D, Sony DCS V3, Reducer Antares f / 6.3,


 






Also tagged with one or more of these keywords: ls

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users