Jump to content


Photo

LX850 Mount states out of stars after, only 3 star choices and gets stuck on Slewing on Last Star in 2 star Align


  • Please log in to reply
4 replies to this topic

#1 SpacePolice777

SpacePolice777

    Member

  • Members
  • PipPip
  • 12 posts

Posted 21 July 2014 - 12:59 PM

HI My Name is Glen and I Just Got a New Control Unit for My Meade LX 850

 

Last night on 7/20/2014  I finally got to Test my new Mount

But Some Problems arose when I tried to           2 Star Align My Mount.

 

1. When I Use Two Star Align and cannot fully use all the Western Align Stars Because my house is in the way The Auto Star Hand Box only gives me Three or Four Align Stars then the Handbox states  " OUT OF STARS".

 

2. When I Use Two Star Align and the Telescope is Slewing to the Second Align Star,   The Auto Star Hand Box gets stuck states   " Slewing to Star example Vega and the scope does not move and the Hand Box reads the same message for 5 minutes.

 

3.  I have version   1.1g  in the Auto Star Hand box.



#2 SpacePolice777

SpacePolice777

    Member

  • Members
  • PipPip
  • 12 posts

Posted 21 July 2014 - 01:12 PM

image.jpg

#3 SpacePolice777

SpacePolice777

    Member

  • Members
  • PipPip
  • 12 posts

Posted 21 July 2014 - 01:14 PM

Laguidia Airport tower in the background my Make Shift Observatory in New York City facing East and South.

#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2800 posts
  • LocationBroken Arrow, Oklahoma

Posted 21 July 2014 - 03:41 PM

Hi Glen,

 

Man, that is a bummer!  I personally do not have a clue.  Hopefully, someone who knows about an LX 850 will answer.  Just wanted to express my sympathies.  If all else fails, try customer support at (800) 626-3233.  If that does not work, holler back and I will inquire.

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#5 Loden1111

Loden1111

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 22 July 2014 - 04:42 PM

Glen, that is a very real problem Apparently the programming in the LX850 allocates 3 stars for star alignment. If there are obstructions and you hit “MODE” to move to the next star then you are down to two for the rest of the session until you turn off the mount. 

 

There is a good workaround though. You can actually skip the star alignment this way. Do the Easy alignment then when finished select a bright star you can find easily, like Vega this time of year. After the Go-To stops, you may or may not have the selected star in your eyepiece, but odds are it is in the finder scope. If not, then having a dot-finder or a just being able to point your scope is helpful. When I am trying to align on a star outside of my finder FOV, I open both eyes and move the scope to bring the finder scope to where I am seeing the star with my other eye!

 

Anyway, after centering the star the scope was supposed to go-to, press ENTER for two seconds. The mount will then recognize that location as the right place for the star. If you do that to about three star in various quadrants, you will have a very accurate go-to for the rest of the session. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users