Jump to content


Photo

0.5A PST and Orion Min-EQ Mount Balance Problem


  • Please log in to reply
3 replies to this topic

#1 derekpw

derekpw

    Member

  • Members
  • PipPip
  • 11 posts
  • LocationMercer Island (Seattle), Washington

Posted 29 April 2014 - 03:26 PM

I have a double stacked 0.5A PST mounted on an Orion Min-EQ (tabletop equatorial mount).  I am having trouble keeping the scope balanced along the declination axis.  The front of the scope, with its filter assemblies, is much heavier than the back of the scope, with the eyepiece.  So, the front of the scope always pulls downward.  It is too heavy on that end.  This may be a problem that would present itself on any mount, not just the Min-EQ tabletop mount.  Anyone else have this problem and/or know how to fix it?  Thank you.

Attached Thumbnails

  • Coronado Solar Telescope.JPG


#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2809 posts
  • LocationBroken Arrow, Oklahoma

Posted 29 April 2014 - 06:38 PM

Hello Derek!  Welcome to the forum!

 

I do not have a PST, but I do have a lot of other refractors.  Here is my suggestion.  I have no idea if it will work on this particular scope.

 

If the center of gravity of the scope is in the golden colored tube, you might be able to get a couple of the right sized mounting rings that can bolt onto your mount.  You might have to have some kind of dovetail piece to bolt the mounting rings to that can be bolted in turn to the equatorial mount.

 

With that heavy front end, you will either have to do something like that or add weight to the rear end.

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 derekpw

derekpw

    Member

  • Members
  • PipPip
  • 11 posts
  • LocationMercer Island (Seattle), Washington

Posted 29 April 2014 - 10:02 PM

Bill,

Can you point me to something to get online that might solve the problem?  I am not sure what this might look like or where to pick one up.  Thank you for the help.

Derek



#4 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2809 posts
  • LocationBroken Arrow, Oklahoma

Posted 30 April 2014 - 07:42 PM

Derek,

 

I am not quite sure what holes or attachement points your mount has, so it is a bit difficult to handle that end of things.  However, the mounting rings I am talking about can be purchased at a number of on-line stores.  The one I have currently used is ScopeStuff.  They have a two ring set of  3 inch Cradle Rings (#CR30) for $39.  That is the smallest size they show.  Measure the OD of your telescope tube and make sure it is less than that.  They may have some padding material that  can fill up the space or you can use some foam weather stripping of some sort from your local hardware store to take up any extra space.  The rings come with a threaded M6 hole in them for mounting the rings on something, like your mount.

 

I am sure you have stores closer to you that would make more sense for you to use, but you might go to www.scopestuff.com, and do a search for cradle ring or mount ring.  Their picture filing system is a bit different than most stores and confuses me a little, but I think it is probably easier for a lot of people.  With the part number, you should be able to track down the product to see what it looks like.

 

If your mount has two holes, one on either end of what your scope is currently threaded onto, then that is probably where the rings would mount.  If you do not have two holes, you might want to call Orion and talk to them about mounting cradle rings on the mount and what you are trying to do.

 

One possible problem that you may run into is that the scope, rings, etc. are really too heavy to balance on the small legs and the whole thing wants to tip over.  If that is the case, you might want to consider getting a think piece of plywood, or maybe glueing a couple pieces together and attache your tripod legs to that, to give you a bigger and heavier base to stabilize things.  I am not quite sure how to attach the legs, but you might be able to drill holes in a base piece and run bolts through the plywood and up into the legs with the little rubber tips removed. I suspect the legs are hollow.

 

Holler back if this is not clear and I will try again.

 

Hope this helps,

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users