Jump to content


Photo

494 handset woes :(


  • Please log in to reply
2 replies to this topic

#1 Andy_uk

Andy_uk

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationScarborough, UK

Posted 21 March 2014 - 12:03 PM

Hi,

As the title says, I'm having a problem with my #494 controller (on a DS2000 series mount), bought 2nd hand from eBay a couple of weeks ago.

It seems to be the same issue as leaca posted about (4 years ago) here : http://www.meade4m.c...tostar-494-rom/

 

Basically what happened was :

 

It worked fine when I first received it.

As soon as it arrived I powered it up and had a 'quick play' with it, making sure the motors worked etc. which they did.

I then used it briefly one night - did a 2 star alignment just to make sure the goto was working okay.

Everything appeared to be fine so I 'parked' the scope, switched the mount off and brought it inside.

The next evening I switched it back on, the handset did the usual "Initialising...", bleeped, warned me about looking at the sun (and let me press the button to say I'read it) and prompted for the date which I duly entered, along with the time.  When it asked for the "Daylight Savings" settings, although it let me change from Y to N, it froze after pressing enter.

The only buttons which would work then were the up/down/left/right ones. Everything else was unresponsive.

I have googled this until my fingers hurt ;) and it seems to happen now and again...unfortunately without a definitive fix.

 

Has anyone else had this issue and successfully managed to overcome it?

 

Unfortunately (after buying the setup) I'm not in a position to buy a replacement handset (and won't be for some time :/ )

 

I don't mine 'getting my hands dirty', can wield a soldering iron, have a pretty good 'parts bin' and have nothing to lose by poking around inside the handset so I'm open to ideas.

I've had an email conversation with the chap who wrote this page about a crashed #494 : http://home.comcast....4_gc/index.html but no luck unfortunately.

 

 

Edited to add :  I've contacted the UK importer of Meade (Broadhurst Clarkson & Fuller Ltd) but so far I've had no reply.



#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 21 March 2014 - 02:37 PM

check the connections on the cord from scope to handset.They could be dirty.I usually press the clip and plug it in and out 40 to 50 times real fast to help clean the connections.

They arnt the best type of connections but seems everyone uses them .


Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 Andy_uk

Andy_uk

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationScarborough, UK

Posted 22 March 2014 - 12:33 AM

Thanks Mark,

I'll give that a try - I have some switch cleaner too, so can't hurt to use that too. :)

 

 

//edited to add :

Still the same unfortunately.

Worth a try though.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users