Jump to content


Photo

No LPI Driver for Win XP


  • Please log in to reply
1 reply to this topic

#1 Skyewatcher

Skyewatcher

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 January 2014 - 06:47 AM

After investing heavily in Meade equipment (LX200 10" GPS, ETX125 PE, DSI II & LPI) I would have thought Meade could at
least make an effort to provide a workable camera driver for their LPI. I'm running Windows XP (service pack 3), all the recommended downloads ie, Envisage 7.09, Autostar 5.5 & the correct DOT Net. When try to use the LPI no drivers are found so Can't use the LPI for guiding.
Get your finger out Meade and provide the service.

Skyewatcher.

#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2680 posts
  • LocationBroken Arrow, Oklahoma

Posted 24 January 2014 - 04:09 PM

I have used Envisage 7.05 and have used an LPI with it. I have Windows XP, service pack 3. It was on a cloudy night, so I took an amazing picture of a street light.

I have tried to use the newest version of ASU with my XP machine and all it would do is crank out errors. I told Meade folks about it and they tried it on three different XP machines. It worked on all three of them. I don't know what the deal is, but some of these things are computer specific somehow.

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users