Jump to content


Photo

Old envisage software versions


  • Please log in to reply
4 replies to this topic

#1 rroyo

rroyo

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 November 2013 - 12:48 AM

I bought a Deep Sky Imager about 9 years ago. Actually I use mainly for autoguiding, with the PHD guiding software. In fact the original Envisage program for this camera is lost, and I would like to use other time the camera to take pictures, not only to guide. Where could I find old envisage software versions? The latest from Meade does not work with my DSI "I"

#2 ed.ves.g

ed.ves.g

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationMexico

Posted 05 November 2013 - 08:57 AM

what operating system are you using?

#3 rroyo

rroyo

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 November 2013 - 02:10 AM

I am using Windows XP

#4 d33d0gg

d33d0gg

    Advanced Member

  • Members
  • PipPipPip
  • 125 posts

Posted 13 November 2013 - 10:07 AM

The latest Envisage works with my DSI on the same OS. I have the same DSI as you.

Daniel
--------
LX200GPS 12"

LX80
ETX90


#5 d33d0gg

d33d0gg

    Advanced Member

  • Members
  • PipPipPip
  • 125 posts

Posted 13 November 2013 - 02:53 PM

So I just checked, and I am actually not using the latest version, I am using 7.06

I see that 7.09 is the latest.

I also see that they have 7.05 for download on their software page.

http://www.meade.com.../downloads.html

I am guessing I got 7.06 when I installed AutoStar Suite 5.5...

Daniel
--------
LX200GPS 12"

LX80
ETX90





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users