Jump to content


Photo

Sky Safari Pro on a Meade LX600


  • Please log in to reply
1 reply to this topic

#1 tksamac

tksamac

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 07 August 2013 - 05:42 PM

I have posted on other threads but thougt i was ask here if anyone is using Sky Safari Pro to drive their Meade scopes? I am working hard to get it to work with my new LX600 but the connection to the scope is unreliable. The Skyfi is great and the RS232 works fine on a PC with Autostar but I want to use my Mac and the Skyfi. When it does actually connect it is pretty cool. Any help would be appreciated.

I would think there is a firmware issue. Hope the protocols are fine.

Thanks

Terry
  • Neracellver, Bluheneni, Bogidnslact and 1 other like this

#2 Spacetravelerx

Spacetravelerx

    Advanced Member

  • Members
  • PipPipPip
  • 74 posts
  • LocationNew Mexico

Posted 10 August 2013 - 10:25 PM

Terry,

I can't speak for the LX600, however my LX850 and LX200 work 100% with my SkyFi box and SkySafari. I am on travel, but if I recall:

* Make sure you have the right cable going from the SkyFi to the serial adapter to the Meade RS232 port.
* Set your Scope type to "Meade LX-200 Classic"
* Mount type "Equitorial GoTo (Fork)" if using a wedge; "Alt-Az. GoTo" if you don't have one

And you should be all set. It works very well for me!
  • Neracellver likes this
-- Andrew
World Explorer,
Satellite Development,
and all that...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users