Jump to content


Photo

New 6 LS Stuck in Shipping Position


  • Please log in to reply
5 replies to this topic

#1 Palmertl

Palmertl

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 May 2013 - 06:08 PM

OK, either i'm a complete idiot (possible) or something's wrong. My new scope is stuck facing down - as it came out out of the box - and will not move. When I power up, I don't get the greetings I should and Autostar doesn't work either.

#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2958 posts
  • LocationBroken Arrow, Oklahoma

Posted 31 May 2013 - 06:50 PM

On Monday, you need to call customer support. The have an 800 number listed on the main company website www.meade.com.

Only other things I can think of is check your batteries to make sure they are lined up right, seat and reseat the handset several times to make sure it is making good contact, and make sure there is not anything stuck in the slot for the mini SD chip. Right now, I cannot think of anything else.

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#3 Palmertl

Palmertl

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 June 2013 - 09:17 AM

Thanks for your help - I'll try your suggestions before I call Meade.

#4 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 05 June 2013 - 10:10 AM

The scope does not unlock.To move the scope you must have it powered on and use the hand paddle to move it.If you are not geting power check your batterys to be sure they are good.Make sure they are placed right in the holder .


Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#5 Jim-Lowry

Jim-Lowry

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationVermont and Switzerland

Posted 10 September 2013 - 06:34 PM

Hey Palmertl.... What happened? Good or bad ending?? It helps all of us learn to share both the problem, and the solution. Hope you are enjoying clear skies. Jim in Vermont

#6 ed.ves.g

ed.ves.g

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationMexico

Posted 12 September 2013 - 09:06 AM

If the back light on the hand controller is lighting up, but you get no display, its a firmware issue, try loading the firmware to a 2G mini sd card, it should not be high capacity, put it on the scope to reload the firmware, this should fix the problem, if it does not fix it the telescope would need to go back to meade for a repair. here is the process on reloading firmware for sd card look for page 6.

http://www.meade.com...6-Oct-2009).pdf




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users