Jump to content


Photo

guiding with lx 90


  • Please log in to reply
4 replies to this topic

#1 stevenlambrechts

stevenlambrechts

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 March 2013 - 07:33 AM

hello ,
i have my lx 90 8" for over a year now and started with astrophography . So far i have only made pictures of the solar planets .
Now i want to get into the deepsky fotography . I bought the wedge , the focal reducer and e 80mm guidescoop .
the only problem is the guiding . Guiding with phd did not work ( no comunication with the mount ..) , i bought the lvi smartguider ( normaly compatible with the autostar )
but no result !
Is it possible to guide with the lx90 ?
Thanks

#2 Numptyworld

Numptyworld

    Member

  • Members
  • PipPip
  • 10 posts

Posted 12 March 2013 - 12:10 PM

Dear Steve,

Tring to figure the same thing. Did you install the ASCOM drivers etc....? Think to use phd, you need these...

Regards,

James

#3 snoopy4ever

snoopy4ever

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 March 2013 - 12:30 PM

Hello Steve and James.

I'm a newbie too, BUT I think I have the solution for Steve on his guiding problems, and also this can work with James.

I got my LX90 around August last year , with the AutoStar hand control, but the screen broke 2 months later, so I had to go to the dealer and got a new hand controller, BUT this time I had no option but to get the AudioStar , a new one.

It turns out that around October last year, Meade upgraded the AudioStar firmware to a new version ( A3S4) that allows us to use the new AutoGuiding Module Port ( APM #07509) , that Port allows the LX90 and LX80 to receive ST4 commands from an autoguider.

I also got the LVI SmartGuider 2, also tried with the LX cable for 497 , but did not worked , so I decided to get the dongle when I had to switch for the AudioStar. Last weekend I did my first test with the dongle..., and ... no luck.. , but fear not!!!! .., it turns out ( and I found out just yesterday Monday 11th 2013 ) the new dongle SHOULD be plugged to the aux port on the mount BEFORE turning your scope on, otherwishe it won't detect it.

So there you go, for James , correct me if I'm wrong, being able to have a ST4 port .. would make things easier for AutoGuiding using ASCOM???

Best regards,

Roberto.

#4 stevenlambrechts

stevenlambrechts

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 March 2013 - 01:00 PM

hello,
i downloaded the ascomdrivers to my laptop (tried all the versions for autostar ) but no result !
Here in Belgium the autoguidemodule will not be availeble till end of this year , so i ordered one in oktober last year in a store in the U.S.
on their website the item was in stock ,so i ordered me a couple . I prepaid for them and suddenly they were not in stock !
I am still waiting for them ( they always say it is meade who does not delliver them ) . Then i will try the audiostar .
But there are some people who have succes with the lvi , but can not contact them .
This is the only thing i regret with the meade scopes ,optics superb , but the rest .....not compatible with enything else ( guiders , focussers...) ,
and the things they do have are mostly not availebel or past technology ( bought me a secondhand lpi and dsi , but would not work . they told me
it will only work on windows98 and somethimes windows xp . Where can you find a laptop with windows 98 on it these days ?

#5 snoopy4ever

snoopy4ever

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 March 2013 - 01:39 PM

I feel your pain Steven....

I've experienced crazy things too with my LX-90..., I even have to modify some pieces in order to have a fit into my scope..., I've learned to make cables...and such..., ok but again .. I consider unfair you have to wait for the dongle.., I ordered on the Meade Store Site, I just send it to a US address where they pick it and send to me in Costa Rica where I live, pherhaps you can do the same.., oh and don't worry on the web site the dongle seems to be "Item backordered" but they send it right away, go figure why. Since I no longer has the AutoStar working, I can't help you .. my q here .. is the SG able to calibrate your mount?...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users