Jump to content


Photo

Getting AutoStar Suite to work w/ my Laptop


  • Please log in to reply
4 replies to this topic

#1 MaxSpace

MaxSpace

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationFrisco, Tx.

Posted 26 February 2012 - 08:42 PM

What do I need in order to get my LX200GPS to work (to talk to each other) with my HP Pavilion g series laptop? I could never figure it out when I had my win XP computer that had a tower. I think I have all the right equipment, but please tell me anyway and I can then tell you if I have well all the right equipment. B.T.W. I have ver. 3.08 at this time.

Thanks, Lynn

#2 akjudge

akjudge

    Advanced Member

  • Members
  • PipPipPip
  • 116 posts

Posted 27 February 2012 - 05:38 AM

Lynn,

What equipment do you have for the connection?  Most modern laptops do not have a serial port.  So those laptops require a Serial-to-USB adapter to connect the LX200 to the laptop.  In addition, the LX200 does not like a COM port above 4, so it is easier if you can assign the COM port to use 1 thru 4.  You probably need to post more details about your specific attempts to connect, if you want to get any in-depth help.

Jim

#3 MaxSpace

MaxSpace

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationFrisco, Tx.

Posted 07 March 2012 - 06:57 PM

Sorry for the late response as I forgot to update my email to what I'm using now so I didn't know anybody had responded to this thread. The equipment I have for the connection is: Gigaware USB-A to Serial Cable, Meade RS-232 connector set #505. I have set the COM port from #5 to #2. Every time I try to connect it times out. I have updated my AutoStar Suite to the latest version 5.50. I have followed the instructions for the #505 connector cable set exactly. I have also tried using the driver for what came w/ the Gigaware and have also tried the driver from Meade to no avail. My laptop is a Pavilion g7 running win 7 if that helps out. I go to Protocol/ AutoStar via Serial Port and get the message Communication Error "Read Timeout" Communications Terminated"

Lynn (a.k.a. MaxSpace)

P.S.
I have the #497 AutoStar II

Update: I just found my Meade #07507 USB to RS-232 Bridge Cable (3-8-12 @ 9:30am) in my AutoStar Suite box and it loaded the driver for that cable (I have both drivers on my pc) and it still doesn't communicate correctly.

#4 MaxSpace

MaxSpace

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationFrisco, Tx.

Posted 21 March 2012 - 06:27 AM

So nobody has had this issue before than can help me out?

#5 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2826 posts
  • LocationBroken Arrow, Oklahoma

Posted 21 March 2012 - 01:05 PM

Sorry, I have deliberately stayed with XP for my astronomy things.  There does not seem to be any rhyme or reason about which computer on the newer windows versions is going to work and which will not.  The exact symptoms seems to vary as well.  I am pretty ignorant about windows 7.  I even have XP on my company computer at work. 

Since nobody else has an answer, you might try Meade Customer Support.  They seem to have people that are reasonably up on the newer things.

If you do end up with a fix, please post to help someone else with the same problem.

With my LS, I had trouble with the device setting of 7 in the scope.  I finally figured out where and how to make the change using the AutoStar Update Program.

This scope that I have uses AutoStar 3 and has a different set of issues compared to the 497.

Hope this helps,

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users