Jump to content


Photo

LPI 64bit driver?


  • Please log in to reply
4 replies to this topic

#1 Stew57

Stew57

    Member

  • Members
  • PipPip
  • 27 posts

Posted 02 February 2012 - 01:02 PM

Any news of a 64bit driver yet?

Stew

#2 pastordad

pastordad

    Member

  • Members
  • PipPip
  • 14 posts

Posted 18 October 2013 - 01:08 PM

DItto. Just dug out my LPI for some testing and guess what? No workie on Win7/64-bit. Anyone know of anyone who may have torn this thing down and gotten a driver to work with it? The other Meade software seems to be working fine, just no imager...

#3 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2734 posts
  • LocationBroken Arrow, Oklahoma

Posted 18 October 2013 - 06:16 PM

I think all of the drivers for any of the Meade imagers will be stuck in the XP versions. Meade got out of the imager business a while back.

I am not sure, but there may be other third party software out there that can talk to these. However, I am speaking from a vast field of ignorance when it comes to anything imaging.

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#4 d33d0gg

d33d0gg

    Advanced Member

  • Members
  • PipPipPip
  • 125 posts

Posted 18 October 2013 - 07:11 PM

I could have sworn that my lpi worked in WIN7. I know my dsi does with no problem. Do you have the latest software?

Daniel
--------
LX200GPS 12"

LX80
ETX90


#5 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2734 posts
  • LocationBroken Arrow, Oklahoma

Posted 19 October 2013 - 01:39 PM

I just looked on the main Meade site, in customer support/downloads. The newest version of Envisage (7.09) is supposed to work with Windows 7 64 bit.

My software is probably older than that. I believe the LPI can be operated with Envisage.

Bill Steen
Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users