Jump to content


Photo

Autostar EP vs Autostar


  • Please log in to reply
6 replies to this topic

#1 RixWorx

RixWorx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 13 April 2011 - 07:12 PM

New LXD75 (ok... Factory Reconditioned) came with an Autostar EP with firmware 5CE2 firmware.  Newer than what is available to download from the Meade site.  When I try to align my mount, it selects the first star, Sirius, and then just spins the scope until I turn off power.

I have an earlier Autostar (non-EP) with firmware 43Eg.  This aligns perfectly.


So... What do I do with the Autostar EP?  Suggestions?

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 16 April 2011 - 08:04 AM

From what I have read there has been several issues with the new software
This is something you will need to contact Meade by Phone with
Sorry I couldnt help more on this issue

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 RixWorx

RixWorx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 27 April 2011 - 06:10 AM

Thanks Mark, I did contact Meade and a replacement Audiostar has been shipped.  I did try the Autostar EP on my DS2000 Alt/AZ mount and it did successfully go through an alignment.

Rick

#4 RixWorx

RixWorx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 28 April 2011 - 07:21 PM

SUCCESS!! received the new AudioStar controller and all seems great!  First night out tonight and all GO NOGO test were GO!  Now.... for that Astro-Tech 6"RC... :-}

#5 cmjrff

cmjrff

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 28 May 2011 - 07:35 AM

Does anyone know if a new AUDIOSTAR can simply be used in place of the autostar on an lxd75?  Thanks.

#6 RixWorx

RixWorx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 05 June 2011 - 11:21 AM

Does anyone know if a new AUDIOSTAR can simply be used in place of the autostar on an lxd75?  Thanks.


Yes it can.  That's what I am using now.

#7 RixWorx

RixWorx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 05 June 2011 - 11:22 AM

New LXD75 (ok... Factory Reconditioned) came with an Autostar EP with firmware 5CE2 firmware.  Newer than what is available to download from the Meade site.  When I try to align my mount, it selects the first star, Sirius, and then just spins the scope until I turn off power.

I have an earlier Autostar (non-EP) with firmware 43Eg.  This aligns perfectly.


So... What do I do with the Autostar EP?  Suggestions?


After a reset the AutoStar EP did work :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users