Jump to content


Photo

LX90 LNT 12" 497 handbox does not offer "mount" option under setup telescope


  • Please log in to reply
4 replies to this topic

#1 Aquarius Rich

Aquarius Rich

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 March 2011 - 06:10 PM

Put the scope on an ultra wedge and tried to update the 497 handbox to polar mode.  The option "mount" is not offered under "setup telescope".  Factory default is alt az.  Am I doing something wrong?  Any help will be much appreciated.  Thanks.
Rich 

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2360 posts

Posted 29 March 2011 - 10:44 AM

Im going by memory so bare with me
When you go to do this make sure you have the correct telescope selected
It sould have your model
When you select the proper model it should give you the option for polar mounting
Like I said im going by memory from the hand comntrol on my LXD 75  mount


Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 Aquarius Rich

Aquarius Rich

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 March 2011 - 07:46 AM

Hi Mark,

Thanks for responding.  Yes, I correctly selected the LX90 12" and as I go through all the available options, "Mount" never comes up.  The scope is about 5-6 years old (LX90 LNT) the Autostar handbox indicates 40E.  I'm thinking I may need an update??  I did notice that when I put the scope in polar home position, it asks me to center Polaris, but I was trying this in the garage.
Rich Lamond

#4 Aquarius Rich

Aquarius Rich

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 01 April 2011 - 02:47 PM

Mark,

Looks like the Autostar upgrade fixed the problem.  Thanks again.

Rich Lamond

#5 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2360 posts

Posted 05 April 2011 - 05:33 PM

Sorry it took so long to respond
Im glad the update fixed it and your good to go

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users