Jump to content


Photo

Updating AutoStar


  • Please log in to reply
3 replies to this topic

#1 bobgunnis

bobgunnis

    Member

  • Members
  • PipPip
  • 14 posts

Posted 30 October 2010 - 05:49 AM

hi

I have got all the correct cables and a USB to R232 adaptor.  When I follow the instructions, the USB port is picked up and if I go to Device Manager and Look st Comms, the port is showing and all the baud settings etc are as they shoud be. If I open AutoStar Suite and click on upgrade AutoStar Software if finds the port and the handset says "dont turn off - Downlaoding" and then autostar suite closes and nothing else happens.

Have any of you any advise on what to do next because I have tried this on numerous occasions and it just keeps shutting down.  Its a shame Meade can't just simplyfy things and have a straight forward USB to Controller as opposed to all the cables currently being used

Thanking you in anticipation

Bob Bunnis

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 25 November 2010 - 08:31 AM

What are you trying to update?
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 bobgunnis

bobgunnis

    Member

  • Members
  • PipPip
  • 14 posts

Posted 02 December 2010 - 08:20 AM

Hi

I am just trying to upsate and install the lastes version to my handset

#4 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 11 December 2010 - 08:29 PM

This can be tricky and you can make a mess if your not careful
IMO I always say if it isnt broke dont fix it.

Mark
  • gspie likes this
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users