Jump to content


Photo

Discussion of the Meade LS series telescopes


  • Please log in to reply
40 replies to this topic

#21 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 25 October 2016 - 09:01 AM

Hi Wolfgang!

 

Your instructions and comments are very clear.

 

Thank you, I certainly appreciate it!

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#22 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 06 November 2016 - 10:23 AM

Well, I Called Meade again and explain it to them and again they want it sent back.. I hope for this time they fix it right.. Will let y'all know the results.. And I thank y'all for the Help given.  My warranty is about to end on this scope..  Thank You,   Betty 



#23 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 06 November 2016 - 02:04 PM

Hi Betty!

 

With the troubles you have been running into, sending it back again is probably the best thing to do.

 

I will keep my mental "fingers crossed" for you! :)

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#24 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 23 April 2017 - 06:33 PM

I would like to know how do you put in the Date (day) into the  LS manually.  I have tried several  ways but it does not stay in.. and I have shut down and started up and it goes to a day ahead..  I have my location in right and the time but the date keeps going to one day ahead..   Thanks..   Betty



#25 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 24 April 2017 - 09:17 AM

I think I have found the answered to my own question..  Went back and read the manual again and found if GPS is turned off, it will ask for the date and time so I will try that next outing..  I just hope it saves it to default..   Well let you know the results..  Thanks..  Betty 



#26 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 24 April 2017 - 09:24 AM

Thanks, Betty!

 

That will be good information for everyone!

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#27 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 29 April 2017 - 09:49 AM

I finely tried it..  And it worked like part way that I still don't understand..  It did take the info I put in but it does not stay.  I go to the scope info. and it will have a city that is close by, (Shreveport, La.) and I put my co-ordence and time, cdt of -5.   I shut down and start again and I can never get it to say "Alinement success", it get caught on mount tip and will make a 360 degree and more if I don't stop it,  and when I try to go to an object, like Jupiter,  its way off from it.  I know that I am doing something wrong but what I don't know, yet..  I hope somebody can understand me, I am not good at this.. but trying hard to get it right..    Betty   



#28 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 29 April 2017 - 05:53 PM

Hi Betty,

 

You might want to call Meade customer support and talk to them. 

 

What you are telling me does not sound like it is something you are doing wrong, unless there is something related to time entry.  I never had to actually enter the time on mine and I do not have it now, so I cannot check it out.  I don't have any idea what the manual sequence of events is.  You may have to let it go on around, even it if is more that 360 degrees, just follow its movements around to keep from wrapping up a cord, and see if it satisfies itself somehow.  The manual sequence may be a lot different than what you are used to with automatic.

 

Hope this helps!  If it does not, holler back with what you can find out.  At least for now, you have my sympathies!

 

Bill Steen


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#29 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 30 April 2017 - 11:39 AM

Thanks MistrBadgr;  I will call them this week and let you know what they say, mean time I will keep trying..  I don't want to send it back again my warranty is up now and they have had it 3 times for repairs.  Now it all on me..  I appreciate your replies.    Thanks  Betty



#30 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 30 May 2017 - 11:57 AM

OK;  I got the LS going now..Whoopee---  I was relining on the GPS to put in the time and location but every time it gave me a place in California.. So now I know how to correct that each time I turn the scope on.. I turn off the GPS and put my own info in and it works fine..  But it always goes back to the default in California when I shut down and start up again..  How do you make it the default for my info instead of California??  It is also hard for cell phones to work out here too..   Thanks  Betty



#31 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 30 May 2017 - 07:56 PM

Hi Betty,

 

I am investigating.  If anyone else knows the answer, please speak up.  Do not wait for me! :)

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#32 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 26 July 2017 - 10:27 AM

Well:  I guest there is nobody out there on the internet that knows the answers..  LOL.   I think Meade need to correct the program on the AutoStar 3 and send us the corrections..  There seems to be a lots of folks out there with these problems..  

 

Betty 



#33 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 26 February 2018 - 11:20 AM

Hi, everyone,  I am getting along with the LS8" I have tamed her down some.. LOL ..  The one problem I have is to get it to stop at a star or object, it will go pass it when sluing and will go 360 degrees if I don't stop it as closed to the object  as I can by hitting the back button..  The altitude will be close and the assmus,  it just  passes..   Does anybody have any Ideas..  of what to do to correct this?        B..          Thanks for all the Help you-all have given me...



#34 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 26 February 2018 - 05:54 PM

Hi Betty!

 

The only thing I can think of that would cause that and make it keep going is that the scope is not able to track how far it is moving in the azimuth direction.  In a DS mount, that was the little sensor going bad.  If your scope is doing an alignment, then that would not be the case....I don't think.  Are you able to do an alignment or are you forgoing that process?

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#35 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 28 February 2018 - 01:18 PM

Yes, I am doing the automatic alignment when I start up  or the two star alignment some times and it does pass the star too.. until I stop it and reline the star then Enter..  But it been awhile since I have been able to take it out because of the weather we have been having here in North East Tx.  I will let you know  as soon as I can get it out at night..  Thanks  Betty



#36 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 19 April 2018 - 12:18 PM

Yes Bill, I am going with your idea about the little sensor not doing its job..  And I do not want to send it back to Meade and Mexico for repairs..  I think I rather send it to Arkansas  Sky Observatory and Dr. Clay Sherrod "Supercharge" if he still does it.. and it only takes around 7 days and not 3 months like Meade.. and it stays in the USA..  And its all guarantee.  Do you have any Ideas about this?  Thanks very much..  Betty 



#37 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 19 April 2018 - 01:57 PM

Hi Betty!

 

I don't know much about what Dr. Clay does, but he has been in business for quite a while.  His site is www.arksky.org.  Down at the bottom of the home page is a contact link.  It comes up with a form you fill out.  Not sure what an LS repair and upgrade would cost, but you could ask about details and find out.

 

Hope this helps!

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#38 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 26 April 2018 - 07:57 AM

Hi Bell:

 

I have good news:  a magical thing has happen..  The Telescope is working pretty good now, except for one thing now.  When it center a star and stops and you look down the eye peace it is bouncing up and down till I hit the back button and then center it..  Has anybody had this problem?           Can anybody cure this problem?  Thanks      Betty..  



#39 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2954 posts
  • LocationBroken Arrow, Oklahoma

Posted 26 April 2018 - 08:27 AM

Wow, Betty!  I think you are a trail blazer for problems with an LS! ;)

 

At night, you might try letting the scope do the drive training routine on a star.  It sounds a lot like a problem I used to have with DS mounts when they would argue with me about where I wanted to put the scope.  The problem ended up being that the mount did not have the right backlash information on the gear train, which it figures out with the drive training routine.

 

Bill


Bill Steen, Sky Hunters' Haven Observatory, Broken Arrow, Oklahoma

#40 Betty L Myers

Betty L Myers

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 26 April 2018 - 08:49 AM

OK Bill;  I will try this again.  I did it the other night, so may be something did not catch in the routine.. Thanks!!  I hope I get a clear night tonight..  Betty






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users