Jump to content


Connect via comm port

  • Please log in to reply
6 replies to this topic

#1 ClydeF



  • Members
  • Pip
  • 4 posts

Posted 02 November 2009 - 03:40 AM

Hi, all
I have a new 12”LX200 ACP GPS. I have it connected to my laptop(running Window XP Pro 2002) via a serial  to USB adaptor. I do not have any problem with operating from the remote handbox(com 9), but cannot get it to connect via comms port, so i am unable to use the “synch to scope” capability of the starmap. When i try to “connect via comms port” i get an immediate error message saying the it cannot connect via COM port 1. Any ideas or suggestions?

One other question: when i am running the LPI, I am doing so whilst connected through the remote handbox as mentioned above. If i impliment the tracking box on the live view, will this result in tracking adjustments and if so, how is it communicating back to the scope?(I assume via the same comm. Port 9 that the remote handbox is using?)

Thanks in anticipation!

#2 ClydeF



  • Members
  • Pip
  • 4 posts

Posted 03 November 2009 - 03:44 AM

Hi, all

Managed to get everything up and going by setting the Network Protocol and connecting via Network. Also got the handox working simultaneously.

Clear skies.....

#3 Taras12



  • Members
  • Pip
  • 6 posts

Posted 01 December 2009 - 01:05 PM

Great to hear that you were able to connect using the network protocol.  Some of the Serial to USB connectors do need a software driver.  Additionally, under Device Manager, you might want to check out the USB's protocol, ensuring that it's set to the proper rate, stops, parity, etc.  I had to go in and manually change these values to get the com port configured and then match the configuration to the software.

#4 thieft81



  • Members
  • Pip
  • 1 posts

Posted 15 January 2010 - 05:04 AM

hi,just got the same problem but im not able to change the setting in my protocol  for myusb can you help me

#5 mrstar002



  • Members
  • Pip
  • 2 posts

Posted 15 March 2010 - 06:54 AM

No matter what I try I cannot get the network protocol to work. I have tried every conceivable combinations and setting to no avail. The USB to serial cable is working as I can connect to one element of the software at a time but not all of them together as the network programme is supposed to do. I have tries this both on a XP and a Windows 7 machine. No luck.....

Why is the Meade software always such a battle to configure??

Any Help please

#6 akjudge


    Advanced Member

  • Members
  • PipPipPip
  • 116 posts

Posted 15 March 2010 - 02:48 PM

I am not sure about Windows 7, but in XP you should be able to use the network protocol.
I follow the directions Mark posted in the past:

Turn on telescope.let scope boot up then open up netscope.exe.
Enter the following:
telescope port number(would be the com port your usb or rs232 is using)  example Com  6
under network port use 5401 (or 5400) then select listen.
This should enable netscope server.
Now in Envisage under the telescope tab select for the port then hit connect.
This will connect Envisage to the telescope.
If you run the AS control panel under network address add and port 5401(or 5400).
This should now have the control panel connected with envisage.
With this network address of and the port of 5401 or (5400) you should have no problems.
Remember everything you do has to have the same network address and the same port number.

Mark's advice worked for me on my Windows XP.

Give it a try and let us know.


#7 sloopjb



  • Members
  • Pip
  • 3 posts

Posted 27 June 2010 - 11:00 AM

Ok here we go...

  I have a Meade LX200GPS running version 4.2g with a DSI III imager on an Asus 1001h netbook with Windows 7 Starter. A fdti usb serial converter was used to connect via the Mead rs232/rj14 adapter then connected to the left rs232 port on the telescope. Both serial adapters I tried seemed to work in Autosuite alone or Envisage alone, the driver version did not seem to matter.

  As configured the Autosuite and Envisage would not connect together and the Meade Net Scope would not play with Windows 7 Starter. We all paid too much money for this software not to be transparent and plug and play.

  Tried about 15 combinations as suggested here and in the Yahoo forum to no avail.

  It appears that when Autosuite and Envisage are using internal port drivers that want exclusive control of the port and they will not share with each other. God could only guess which computers and operating systems would work for Net Scope. You will see a lot of forum users talking about combinations of  OS/adapters that work for them. [if they wet their finger just right and stick...]

  The port and network protocols have not changed in the last 10 years. This is not a Microsoft problem/glitch... just Meade.  The developers for Meade apparently were not thinking about future compatibility issues.

  Here is my solution:

    First go to http://www.eterlogic...ducts.VSPE.html and get their free forever serial port emulator, install it, make a virtual splitter device which can take multiple application pipe data and make these multiple applications play nicely together. I connect my telescope to COM3 and made a COM4 virtual port that hooks to COM3. Autosuite, remote handbox, and Envisage then connect to COM4 nicely.

    Everything worked smoothly together.

    Here is another interesting solution for those wanting to use multiple computers wirelessly in the same house or over the internet to run Autosuite and Envisage together: Radmin 3.4 Remote Control Software which has a free 30 day trial, but you will eventually buy it for $50. In addition to controlling my telescope driven by my Asus netbook from inside my study, I am working with a second grader in another state over the internet to get some star fields just above Sagattarius to capture Pluto later this summer. (some details on my web site www.jupiterspacestation.org)

Best regards, John

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users