Jump to content


Photo

Error: Node Allocation Failure


  • Please log in to reply
1 reply to this topic

#1 noslenwerdna

noslenwerdna

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 October 2009 - 09:46 AM

Does anybody know how to solve the Error: Node Allocation Failure? It only comes up in remote handbox and everything else works. It happens when connecting directly or through the network and like I said everything else works. The telescope can be controlled with envisage and with the planetarium but not with the remote handbox program. I have tried it stand alone with nothing else running and I get the same error. Anyone have a clue what Error: Node Allocation Failure is all about?

#2 phmode

phmode

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 16 October 2009 - 02:15 PM

Well, it is a fine state of affairs when one newbie starts giving advice to another, however, having just gone through something very similar in the last 24 hours, here is my two pennorth (cent's worth).

During my many deletions and reinstalls of Autorstar Suite/Updater/Serial- USB driver, I got the same error message once.

I have never had this message before, didn't get it when my updater was not working and can't remember exactly what I was doing at the time (apart from madly hitting things with a big hammer!).

I have a feeling that I had connected Autostar Suite via the Comms Port and then tried to connect using Telescope/Protocol/Remote Handbox. This definitely did not work! When I closed Autostar Suite and opened Remote Handbox from Programs/Meade/Remote Handbox it opened, connected and worked fine.

I then closed the Handbox, restarted Autostar Suite and DID NOT CONNECT to the scope under Telescope/Protocol/Serial Port, but instead just hit Telescope/Protocol/Remote Handbox and it worked first time.

I wonder if this is what is happening with your system. If you have the Autostar connected to your scope via the Serial Port or the network and then try to open the Remote Handbox, that may be causing the problem.

Try Starting Autostar and NOT connecting it to the scope via anything other than Telescope/Protocol/Remote Handbox and see if that works for you.

Good luck, Brian




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users