Jump to content


Photo

RCX 400 boot up problem


  • Please log in to reply
No replies to this topic

#1 ijohnb

ijohnb

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 30 June 2009 - 05:13 PM

Hello All;
I am having a problem with my RCX 400 12" scope booting up. I have tried everything I can think of; so I need help. After turning on the scope and it begins the boot up process. The hand paddle gets to the 'Welcome to Autostar' on the display then it dims to the point you  can just barely make out 'Welcome to Autostar" then it just sits there for a couple  of seconds; and then it moves in RA about 20 degrees and stops. Then nothing!!! It will move with the arrow keys in RA and Dec. but that's all. I checked all the cords and the connections; I even borrowed a friends Autostar II hand paddle and cord but it still did nothing more. I then did a completely new download of the firmware (2.5 hours) and tried it again. NOPE, it still will not complete its boot up process. Can anyone help me!!! This scope is new and has about 10 hrs of use.  ???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users