Jump to content


AutoStar v5.0


  • Please log in to reply
7 replies to this topic

#1 Guest_hughcarson_*

Guest_hughcarson_*
  • Guests

Posted 04 December 2008 - 10:18 AM

Hi from a newbie to the forum. I hope someone out there can help. The LCD display (under the text "Select Item:") in the Remote Handbox shows no text, it is completely black. I have tried Autostar Suite v2, v3, and now v5 running under XP home, XP pro and Vista home premium SP1, and the result is always the same. I have also tried changing font sizes and colours, but the screen remains black.
Help!!  8)

#2 akjudge

akjudge

    Advanced Member

  • Members
  • PipPipPip
  • 116 posts

Posted 06 December 2008 - 01:32 PM

I think that the screen remains black until you connect the telescope to the computer.

At the bottom of the screen there is a small box next to "Connect" that you need to click in.  Be sure that the telescope is connected to the computer and that you have the right port listed (next to the Connect box).

It is my understanding that the Remote Handbox will not without the connection being set up.

Jim

#3 Guest_hughcarson_*

Guest_hughcarson_*
  • Guests

Posted 27 December 2008 - 02:14 AM

Hi Jim, thanks for your reply (sorry it has taken me so long to get back to you).

The telescope is connected, the file tree appears correctly in the left panel and the buttons operate all the scope functions correctly. I have tried connecting the scope directly via the comm port and via the network server but still no display, all the other functions work fine with either connection.

I would be very grateful for any further advice.

Hugh.

#4 akjudge

akjudge

    Advanced Member

  • Members
  • PipPipPip
  • 116 posts

Posted 27 December 2008 - 07:02 AM

Hugh,

I'm at a loss to explain the problem.  Since you appear to be able to use the Remote Handbox functions, such as slewing and having the scope actual move, you must be connected.

I am assuming that you actually clicked on a item (such as GPS/Offset) in the left file tree and the right pane remains black.  I am also assuming that the telescope is plug into the computer and powered up BEFORE you turn on your computer and open up AutoStar Suite.  Very perplexing...

Maybe some of the more experienced users of the Remote Handbox will jump into this thread.

Jim

PS:  As a side-note...  Sometimes I have had problems using the Network Server with Port 5401.  When this happens I change the port number to 5400 and all is well.  But I have no idea why this works, nor whether this would have any effect on your problem.  But you may want to try it...

#5 Guest_hughcarson_*

Guest_hughcarson_*
  • Guests

Posted 02 January 2009 - 06:16 AM

Hi Jim,

Thanks for the extra info.

Your assumptions are right. I can click on an item in the file tree and see the result on the actual handbox but still nothing on the Remote Handbox display. Strangly enough the Hand Control Panel displays correctly, but doesn't have the funcionality of the Remote Handbox.

I too have had problems with the network server connecting through port 5401, (my laptop often tells me that this port is in use and the connection is forcibly rejected) and using port 5400 connects every time. But sadly, still no display on the remote handbox.

Thanks for your help.

Hugh

#6 Marcel

Marcel

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 02 January 2009 - 07:41 AM

I have the same problem.
I am using vista and a USB serial adapter.Can that be the problem?

#7 akjudge

akjudge

    Advanced Member

  • Members
  • PipPipPip
  • 116 posts

Posted 03 January 2009 - 05:13 PM

Hugh,

I've only got one other possible solution to try for your black screen.  But you have got to promise me that you won't think I'm crazy...

Make sure that you use the default Windows Classic theme.  I know this sounds crazy, but apparently using other Window themes (or Vista themes) will produce the black  screen in the Remote Handbox.

It is worth a try.  So just right click on the desktop, chose Properties, the Themes, and then choose Window Classic.

Let us know if this works, since I think others are watching this thread.

Jim

#8 Guest_hughcarson_*

Guest_hughcarson_*
  • Guests

Posted 04 January 2009 - 09:35 AM

Hi Jim,

Thanks for the crazy idea, it's all working perfecly now!!! I was begining to think I was going crazy!

Thanks very much for all your help, just need some decent clear weather now.

Hugh.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users