Jump to content


Photo

Pc camera driver for 70AZ Telescope needed, please help me!


  • Please log in to reply
24 replies to this topic

#1 kiabunch

kiabunch

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 June 2008 - 08:50 PM

I bought the 70AZ meade Telescope from Walmart and there was no disc for the pc camera driver. I can't use the camera and I am very frustrated. I have searched everywhere on Meade.com and can't find the driver download. Can anyone please help me.  :)

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 17 June 2008 - 05:58 AM

Im not sure it is posted on the Meade site.
If you were the one who E mailed me direct I got your E mail and am replying there for you.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 kiabunch

kiabunch

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 17 June 2008 - 07:36 PM

Mark, thank you for replying. My email is      kiabunch_43@yahoo.com.
        I have just been at wits end trying to figure this thing out with the camera. I will wait for your reply and I hope you can some how help with this problem.
                                                                              Thanks again, Carla

#4 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 17 June 2008 - 08:36 PM

Re sent the Mail to the address you posted.
Let me know how it works out.

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#5 samardza

samardza

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 June 2008 - 07:14 AM

Hi, I'm in the same boat as Kiabunch.  Would it be possible for you to send the drivers to me as well.  my email is csamardza@yahoo.com

Thanks

#6 matthewrr5

matthewrr5

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 August 2008 - 02:02 AM

Hi, if someone at meade (or anyone!) could help me, I have a similar problem.
I have the meade 70 az telescope with camera, and I have the software cd that came with it, but I can't find any device driver software for the camera anywhere on the cd. Nor have I been able to find them after a fairly exhaustive online search.  ???

Long story short, I'm trying to get the camera that came with my 70 AZ telescope to work, in Windows vista. Can someone post a link to the software I need, or e-mail it to me please?

-matt

#7 cornbread

cornbread

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 August 2008 - 07:48 PM

I need the Meade 70AZ Camera 2.0 Camera Driver. I lost the disc. My email is jpseavers@hotmail.com

#8 Suiters13

Suiters13

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 August 2008 - 08:05 PM

Hi, I have a 70 AZ Telescope with camera, and I have a CD that came with it but it will not let me install the software. If anyone can help me with my problem. I have  windows vista and if anyone can send me the software I need please to my email it is suiters13@hotmail.com. Thank you.

#9 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 26 August 2008 - 08:36 AM

Were you able to get the software to load?
If not e mail me direct.

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#10 mus69gt

mus69gt

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 November 2008 - 08:21 AM

I also need the driver, please send it to mus69gt@hotmail.com.
Thanks,
Bob

#11 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 27 November 2008 - 01:05 PM

If you need the driver please E mail me direct.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#12 v.politis

v.politis

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 February 2009 - 03:29 PM

well, i have sent you an email direct. waiting for your reply, hoping this is your direct email.

astronomy@qteaser.com  javascript:void(0);javascript:void(0);

#13 iguanad

iguanad

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 25 April 2009 - 01:10 PM

I need the drivers also.  Please help.

#14 Ambyr Gray

Ambyr Gray

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 June 2009 - 06:54 PM

I am having the same problem with my camera on the same telescope I have vista, can I get some help with this please? ???

#15 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 29 June 2009 - 06:56 AM

If you need the drivers E mail me and ILl send them to you.
I do not know if they will work on Vista as Vista dosnt work with Vista.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#16 scienceguy63

scienceguy63

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 June 2009 - 07:30 PM

Could someone please send me this driver for the camera that came with this telescope.  My 4 yr old used it as a frisbee.

Thanks

scienceguy63@aol.com

#17 luigar

luigar

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 July 2009 - 11:48 AM

i need driver for my pc camera usb meade 70az thanks for your help

my email is luigui.gb@gmail.com

thanks

#18 fainfam7

fainfam7

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 September 2009 - 04:48 PM

yes please i could use them as well. cant believe there is no drivers for it on the site.

dantesgift@yahoo.com

#19 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 07 September 2009 - 10:30 AM

If you need them E mail me as I dont check this section out often.
Thanks
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#20 alieda

alieda

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 October 2010 - 05:34 PM

I also bought the 70AZ meade Telescope from Walmart and there was a disc for the pc camera driver but I can't find it. The camera worked fine on my old XP computer but it died.  I can't use the camera and I am very frustrated. I have searched everywhere on Meade.com and can't find the driver download. Can anyone please help me. My new computer has Windows 7 64 bits. My E-mail is hilltopfarmforum@earthlink.net




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users