Jump to content


Photo

Drizzle will not connect to ETX70


  • Please log in to reply
6 replies to this topic

#1 MtnGoat

MtnGoat

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 16 May 2008 - 08:18 AM

Hi folks,
just picked up a 497 handset for my ETX, which I instantly love...no more scrolling for slew speed or numerical entry, no more constantly adding NGC objects, etc.

I downloaded and installed all the Autostar/Envisage latest and greatest and had no problem getting the Autostar planetarium/atlas to take control and drive the scope.

Then I go next door to Envisage and I cannot get the telescope control panel to connect. It was late and I'm sure I didn't think of everything, for example I didn't try Envisage on it's own without the other app running. However, I want them both running at the same time for obvious reasons.

So....how do I get both apps to share control of the ETX?

- (oh yeah...why does Autostar app now give me two 'can't find file x.xxx' errors prior to opening an object window (center, slew, info, etc) when I click on a target???)

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 16 May 2008 - 08:27 AM

If you want to run both apps you will need to use the net scope server.
This will allow you to use both applications on the same com port.
Net scope server is located in AS under telescope.
Im not sure on your other problem as I cant see whats happening.
It could be a dtat base missing or a corrupt dowload/ install

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 16 May 2008 - 08:33 AM

Here is some info on setting up net scope.
Mr Steve  Hamilton has some great info on this site  autostarsuite.net.

Mark


http://autostarsuite...0/ShowPost.aspx
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#4 MtnGoat

MtnGoat

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 16 May 2008 - 09:28 AM

I tried the netserver but wasn't sure how to set it up. The manual is as usual only half useful, it shows a picture and describes some of what to do, but leaves you in the lurch for the details.

I would think that I enter the actual serial port I want to share. I don't know if the second serial port definition is necessary, seems unneeded since I have no other serial channel to use for anything. Then there's that 4 digit port that defaults to 5401 or whatever...do I need to set that? And I guess you must enter a password after reading the manual for the small amount of info it did have.

I'll check that site out, thanks!

#5 MtnGoat

MtnGoat

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 16 May 2008 - 09:31 AM

Well that link was great, that info is what should be in the danged manual! I'll try it tonight. that forum looks very useful.

#6 MtnGoat

MtnGoat

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 17 May 2008 - 07:54 AM

No joy last night. I followed the procedure shown at your link and got closer to it working...but still no luck.

When I try use any port from 5400-5410 or so while setting up the server, the instant I check 'listen', I get an error message telling me this port is already in use. In frustration, I try 5488. It successfully listens. OK then.

Now I go start the scope via network protocol. I enter that port and leave the default 127.0.0.1...and it connects to the scope. Great. Now I figure I'm in bidness!

So I start Envisage, enter 127.0.0.1 as shown, hit connect..and get a message that the target machine is actively refusing my connection. No matter what combo of ports or IP's I try, if I can make it through the AS portion of the setup (server start and connection), I always get this message. Driving me nuts now. I spent a good couple hours trying different combos and pulling my hair out. I don't have much to start with, so this is not a good thing!

I don't know much about firewall or network stuff, it seems to me something simple must be going on. Another possible factor..I am on a wireless network at home with the laptop. I am not attempting to run the scope via the wireless, the wifi is merely running in the background so can listen to streamed tunes as I scope.

#7 autostaretx

autostaretx

    Advanced Member

  • Members
  • PipPipPip
  • 206 posts

Posted 21 June 2008 - 02:13 PM

The WiFi should have no effect, if the telescope is physically attached to your laptop.

As for the possibility of firewall effects, since -one- application is successfully reaching the network server, the other should, too.

I think that the 127.0.0.1 address -bypasses- the Windows firewall (that's a "magic number" in networking, it means "me, myself", and does not go out over any wires or wireless).

Even so, you can turn off the Windows firewall by using the Windows Control Panel to bring up the Security Center, and clicking (*) Off at the Firewall control. 
It'll beg you to rethink such a drastic act, but you can do it.

What happens if you -don't- connect with SkyMap, and -only- use Envisage.

As a p.s. , Envisage will NOT Guide an Alt/Az mounted  ETX scope.
The only scopes it's willing to Guide in Alt/Az are the LX200gps and RCX400.
As supplied by Meade, you can only Guide Polar mounted ETX's

I provide a patch kit for the 497 Autostar firmware which overrides that restriction
(caution: perfect results not guaranteed). 
It's available for free download from Mike Weasner's Mighty ETX site (on the Autostar Info page),
http://www.weasner.com/etx
or via the non-Meade StarPatch updater:  http://www.stargps.ca/starpatch.htm

have fun
--dick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users