Jump to content


Photo

Two software problems in one


  • Please log in to reply
4 replies to this topic

#1 cygnusx1

cygnusx1

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 21 April 2007 - 02:28 PM

Myself and Russ have mulled this one over and I can't find a solution. Maybe someone on here can see something we are missing I hope.
I have tried the software on two different computers with the same results.
Computers are running Xp pro all updated and with all the latest drivers.
Processors AMD Athlon Xp 2000+ @ 1.7Ghz  with 768mb memory and ATI Radeon 9800 pro video card.
and AMD 64 processor 3400+ @ 2.4Ghz with 2gb memory and a BFG Nvidia GeForce 7800GS video card.

Problem One.......
Loaded AutoStar Suite (meade Astronomical Software) this is the one that comes with your ETX telescope.
Version 3.17  dated 2004.
Tried to update it with ASUpdate4wse.exe  obtained from the Meade site.
Every time I try I get this message:
Update did not find Autostar Suite in the default folder.
Please enter the location where you have previously installed Autostar Suite.
If you have not already installed Autostar Suite, click cancel to exit and first install
the program from the distribution CDROM.

Destination Folder
C:\Program Files\Meade\AutostarSuite\AstroWare
As soon as I hit next I get the warning.......
A previous version of Autostar Suite was not found. Installation Aborted. the program then shuts down.

Problem Two.......
I have loaded Virtual Moon Atlas from the supplied CDROM
Install was succesful. Every time I click the icon or go into the program and click the exe file I get
the following message......
Virtualmoon.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

Now I know that they are not really sorry and that someone is out to get us all (conspiracy theory)
It's all Microsoft's fault...  :o
La de da de da... and so on Do you wish to send this error report to microsoft?
If I do will it start my program...I don't think so.
You can see that by this time I am starting to talk and swear at my computer...It's a simple program...RUN IT.
The God's are not listening though...Press exit to continue...program is shutting down!!!  $%#@@@**  >:(

The error signature it gives me is
AppName virtualmoon
AppVer 0.0.0.0
ModName Kernel32.dll
ModVer 5.1.2600.2945
Offset 00012a5b

Heaven only knows what that means.  ???
Please let me know if anyone out there has had the same problems and how and if you solved them.
Thanx all

#2 Guest_rtanton_*

Guest_rtanton_*
  • Guests

Posted 21 April 2007 - 08:35 PM

Hi CygnusX1,

Ah...the important clue "C:\Program Files\Meade\AutostarSuite\AstroWare"

This is AutoStar "Astronomers Edition".  Update version 4 will work only on the regular AutoStar Suite.

Russ

#3 cygnusx1

cygnusx1

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 22 April 2007 - 08:21 AM

Thanks again Russ. Want a summer holiday on me up here in Canada, good fishing, and clear nights.
Keep up the problem solving, one down one to go. Got all the cables to update the AutoStar. The Radio shack 232 to usb was cheaper than the online version by about $30. So now as soon as I get the new finder lens I'm set, got a Telrad coming in May.
Thanks again
Guy

#4 cygnusx1

cygnusx1

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 24 April 2007 - 10:14 PM

Solved the problem with the virtual moon software. You have to install Microsofts Net frame work 1.1
I did this then reinstalled the virtual moon software updated it and it all works very well.
Thanks everyone for your help.
Also got the Autostar software updated thanks to ***** you know who you are, you were a big help.

#5 Bubbles

Bubbles

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 May 2007 - 03:57 PM

I have the same prob w/ Moon Atlas. Don't wast ur time replaceingthe dic. It's so aggervating!!!!! ???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users