Jump to content


Photo

lpi and software that shipped with it


  • Please log in to reply
9 replies to this topic

#1 signs

signs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 22 March 2008 - 06:32 AM

hey i bought a lpi imager i did research beforehand and it clearly states in the mead sales promotion on the site that
1 you can stream live video to the software
2 you can with a focouser control it with the autostar soft and hardware
3 you can track and take pictures
4 it comes with the autostar software

well great it does but when i try it link it from the menu it says sorry you need the full software package
this package does not allow lpi link

why ship it then and further more don t sell me anymore false border line fraudulent stories
in mexico well stay there

#2 autostaretx

autostaretx

    Advanced Member

  • Members
  • PipPipPip
  • 206 posts

Posted 22 March 2008 - 05:03 PM

It sounds like you're running the non-imaging version which is shipped with telescopes.

(a) did you load the disk that came with the LPI?  (i assume you did)
(:) did you then load the -update- which can be downloaded from
Meade?
http://www.meade.com/autostar/update/

If you have both the LPI disk and the "with telescope" disk,
you might try un-installing the "with telescope" version before
reloading the with-LPI version.

good luck
--dick (nowhere near Mexico)

#3 signs

signs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 22 March 2008 - 09:23 PM

sorry if i offended you that wasn t my intension
i was refering to mead moving thier opps to mexico
my comments had nothing to do with the people of mexico
explaining a missed place comment only makes things worst with no resolve
so please just accept my appoligy
signs
hey my daughters coming home tomorrow send me a spanish note so she can read it to me
she speaks three languages , i on the other hand was raised in ignorance and never cared for learning one
more as you pointed out i don t use this one right

#4 Fish Cat Fish Dog

Fish Cat Fish Dog

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts

Posted 22 March 2008 - 10:38 PM

Signs,


If I had children this is what I would want them to tell me.
Te quiero papá.  I love you Dad.

Good Luck with your LPI matter.  The people on this site know their stuff and I am sure you will get it resolved.

#5 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 23 March 2008 - 06:48 AM

As Dick stated un install all of the Meade software you installed.
Reboot the PC
remove all the meade folders.
Reboot the PC.
Only install the LPI software.
Reboot the PC.
Plug the imager in.
You should hear a beep maybe 2 when the drivers load.
Then you should be all set.
This is depending if you are using Win XP
If using Vista it is a bit more complicated.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#6 signs

signs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 23 March 2008 - 07:24 AM

hey thanks
i do think however the prob is in the version of software that it shipped with (the lpi)
1 it installs as main directory meade
2 sub directory astroware (with autostar withih it )

the disk upgrade ask or looks for software in a autostar directory
i renamed the directory on my hard drive to autostar and it updated fine
question did i get the software with my lpi (the autostar) that intitles me to the upgrade ?
i would upgrade to a full package but not comfortable about its structure if this was an example

the disk is autostar/suite software and installation disk
at any rate its working now and my hotwater tank has a gigantic leak
gotta go get my feet wet

ps this thread can be closed if its no use to anyone

#7 karemrazim

karemrazim

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts

Posted 24 March 2008 - 12:29 PM

If it is useful to you, then that is all that matters.  I had the same problem when I first set up my LPI.  I had previously downloaded the "trial version" of Autostar Suite, when I received the CD-Rom with my scope, I had to uninstall the "trial version", because it was causing issues.  No problem.  After several days of general telescope use, I installed the disk that came with my LPI, labeled "Software and Installation disk, V 2.0)  When I installed it, it tried to name itself the same file name as the software from the telescope.  My fix was to redisignate the folder location, ie. leaving the original autostar under the program files, and the new LPI files on the desktop.  The "telescope version" and "trial versions" of autostar do not support imaging.  Hope you get it figured out.
karemrazim (Michael)
karemrazim (Michael)
<a href=http://cleardarksky.com/c/ArcLgObTNkey.html>
<img src="http://cleardarksky....cs0.gif?1"></a>
It's an addiction!

#8 signs

signs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 14 April 2008 - 08:28 PM

hey got it maybe? need a cable now a 506 for the 494 maybe a upgrade to 497 don't know yet
anyway using the lpi capture software one shot image i got this

#9 karemrazim

karemrazim

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts

Posted 15 April 2008 - 11:19 AM

Nice Pics!!  Glad that you were able to get it sorted out.  I think you'll be pleased with the results.
karemrazim (Michael)
karemrazim (Michael)
<a href=http://cleardarksky.com/c/ArcLgObTNkey.html>
<img src="http://cleardarksky....cs0.gif?1"></a>
It's an addiction!

#10 swholden

swholden

    Advanced Member

  • Members
  • PipPipPip
  • 233 posts

Posted 15 April 2008 - 01:18 PM

Nice shots!
I tried some Lunar last night too, but gave up after a while.
I had been trying to get some more Saturn shots, but just could get a good enough focus.

Switched to the moon, since they were in the same neighborhood. Did get some, nothing to write home about. Just toying around really. Then it got too cold.

I've been having issues aligning, which is probably what is throwing off my tracking. So I'm going to work on that before any more imaging.

All the same, they look great and you are on your way.
<b>Visit Me at:

www.thewyattfamily.org/astronomy
or
http://stevensastron...ogspot.com/</b>

Click to view my sky conditions (Worcester, MA):
<a href=http://cleardarksky.com/c/AnnMrCllgMAkey.html> <img src="http://cleardarksky....cs0.gif?1"></a>

I'm a Meade 4M Supporti




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users