Jump to content


Photo

Mysky locks up when trying to enter time


  • Please log in to reply
5 replies to this topic

#1 Tom

Tom

    Advanced Member

  • Members
  • PipPipPip
  • 66 posts

Posted 17 February 2008 - 01:46 PM

My mysky is locking up now when I try to get a GPS fix or when I enter the time manually. Also when I tried to update the SD card it locked up. All this happened after I sent object data to it.

Any ideas on how I can fix myself, or should I just sent the card back to meade?
Tom

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2368 posts

Posted 18 February 2008 - 06:55 AM

Tom,
Im not faimiliar with the My sky so all I can suggest id giving them a call.
Maybe some one there can talk you through it.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 jm19

jm19

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 20 April 2008 - 05:26 PM

Tried using Mysky for the first time last night. Manual entry of GPS okay until time then locks up. Also locks up part way through acquisition of GPS with what looks to be an hour-glass on the screen. Any help??

#4 ko78

ko78

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 May 2008 - 07:32 PM

I'm having the same problem!! Help!!  :'(

#5 scholha

scholha

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 May 2008 - 07:38 AM

All symptoms, you describe, lead me to the conclusion, that you have an old firmware on your SD-card. Switch on your equipment. On the opening screen you should read:

Copyright 2007
Meade Instruments

Version 1.2tc
Calibration x (x is a number)
SNxxxxxxxxxxxxxxxx (x is alphanumeric sign)

You need the firmware version 1.2tc or under for me unknown circumstances the mySKY will not accept any input of date or time not manually nor by GPS signal.


No, you do it at your own risk! No, I am not reponsible for any damage. The folowing description is only for Scotty and other inteligent live with advanced tecnical skills!
  :(

If the update procedure from Meade does not function (intended for residents outside the US? I dont know), then you have a problem  ::) but it is solvable. You have to obtain the firmware file firmware.bin directly from Meade (how?) or in the internet. Search the net with the phrases [Meade mysky firmware] and look for the mySKY usergroop of a very known search engine, that doesnt begin with G  ;D You will have to register, dont be afraid.

You got firmware.bin? Go to the MYSKY directory of your Meade-Updater. you should find it under a directory path like C:\Program Files\Meade\AstroWare\Updater\MYSKY (german users look for Programme instead of Program Files). Unhide hidden and system files. Move the file FIRMWARE.BIN in the MYSKY directory (yes, on your PC harddisk) to a backup directory of your choice. Copy the new FIRMWARE.BIN, that you have obtained by a helpfull hand  ;D to the MYSKY directory. Switch off your mySKY, open the slot labeled I/O and get the SD-card. Put it into your card reader and than at your PC return to the directory one level up (Updater) and click/doubleclick the icon mySKYUpdate.exe  Follow the sugestions on screen for a normal upgrade.

Mount the SD-card to your mySKY, and now your brick or children and cardriver scaring dummy phaser pistol should have changed to the usefull handheld planetary, you and MEADE dreamed of.

No, you do it at your own risk! No, I am not reponsible for any damage.
  :-*

Tell me, when you were successfull. Live long and prosper...

#6 jm19

jm19

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 May 2008 - 10:38 PM

My local Meade dealer loaded 1.2tc on my card (I previously had 1.2Q) and it is perfect now with no difficulty in entering date and no freezing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users